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Overview: A new look to familiar programs
When you open a 2007 Microsoft 
Office system program, you’ll see a lot 
that’s familiar. But you’ll also notice a 
new look at the top of the window.

Menus and toolbars have been 
replaced by the Ribbon, which 
contains tabs that you click to get to 
commands. 

This presentation introduces you to the 
Ribbon and other new ways to make 
better documents, faster.



Lesson 1

The new Office layout
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The new Office: Made for you
Yes, there’s a lot of 
change to familiar 
Microsoft Office 
programs. 

But it’s good change. 

With the Ribbon, commands and other tools you need 
are now more visible and more readily available. 
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What’s on the Ribbon? 
The three parts of the 
Ribbon are tabs, 
groups, and 
commands.

Tabs sit across the top of the Ribbon. Each one 
represents core tasks you do in a given program. 

Groups are sets of related commands. They remain on 
display and readily available, giving you visual aids. 

Commands are arranged in groups. A command can be 
a button, a menu, or a box where you enter information. 
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What’s on the Ribbon? 
How do you get 
started?

In Word 2007, for example, that’s the Home tab. 

It’s got the commands that people use most commonly 
when they write documents: font formatting commands 
(Font group), paragraph options (Paragraph group), 
and text styles (Styles group). 

Begin with the first 
tab. 
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How commands are organized
Commands are 
organized by how 
they’re used.

Frequently used core commands no longer have to 
share space with a range of remotely related commands 
on a menu or toolbar. 

They’re the ones that get used, and so now they’re the 
ones most prominently featured.
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More commands, but only when you need them
Commands you use 
most are available on 
the Ribbon all the 
time.

Others appear only 
when you need them, 
in response to an 
action you take. 

For example, the Picture Tools in Word appear on the 
Ribbon when you insert a picture, and they go away 
when you’re done. The Ribbon responds to your action.

So don’t worry if you don’t see all the commands at all 
times. Take the first steps, and what you need will 
appear. Be on the lookout for additional tabs that appear.
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More options if you need them
Sometimes an arrow, 
called the Dialog Box 
Launcher, appears in 
the lower-right corner 
of a group.

This means more 
options are available 
for the group.

On the Home tab, click the arrow     in the Font group.

For example, to get to the complete font options 
dialogue in PowerPoint® 2007: 

The Font dialog box opens, with the full selection of font 
commands.
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The Mini toolbar
The Mini toolbar 
allows you to quickly 
access formatting 
commands right 
where you need them, 
as you type or enter 
text or objects. 

Select your text by dragging with your mouse, and then 
point at the selection. 

The Mini toolbar appears in a faded fashion. If you point 
to it, it becomes solid. You can click a formatting option. 

The picture shows how it works:
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Preview before you select
Are you familiar with 
the try-undo-try cycle?

You make a change, 
it’s not what you want, 
and so you undo and 
keep trying until you 
get what you had in 
mind.

Office 2007 saves you the trouble of try-undo.

Now you can see a live preview of your choice before 
you make a selection, which saves you time and gives 
you better results. 
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Put commands on your own toolbar
Do you often use 
commands that aren’t 
as quickly available as 
you’d like? 

You can easily add 
them to the Quick 
Access Toolbar. 

Located above the Ribbon when you first start your 
Microsoft Office program, the Quick Access Toolbar 
puts commands where they’re always visible and near 
at hand. 
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Working with different screen resolutions 
Everything described 
so far applies if your 
screen is set to high 
resolution and the 
application window is 
maximized. 

If not, things look a 
little different.

• Low resolution: With low resolution screens and part-screen windows, a few 
groups on the Ribbon will display the group name only, not the commands in the 
group. Click the drop-down arrow on the group button to display the commands. 
(Resolution is changed by editing your Display properties via the Control Panel)

• Tablet PCs or smaller screens may be set to lower resolution.

How? Like this:



Get up to speed with the 
2007 Office system

Suggestions for practice
1. Add a bulleted list in Word.

2. Apply heading styles in Word.

3. Insert a picture into a Word document.

4. Format text in Word using the Home tab and dialogue expander.

5. Add a button to the Quick Access Toolbar, and then delete one

Online practice (requires Word 2007 and Excel 2007, part of the 2007 
Microsoft Office system)

http://office.microsoft.com/training/Training.aspx?AssetID=RP101482301033&CTT=6&Origin=RC101482291033


Lesson 2

Frequently Asked Questions
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Answers to critical questions
Now it’s time to look 
beyond the Ribbon 
and see what else is 
new. 

The Microsoft Office Button is new, as are new keyboard shortcuts and new 
file formats for Word, Excel, PowerPoint, and Access 2007. 

In this lesson, you’ll find out how to work with some of the new options.  
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What happened to the File menu?
The Microsoft Office 
Button appears in 
the upper-left corner 
of the window in 
several Microsoft 
Office programs, such 
as Word and Excel. 

The Office button contains most of the File commands 
that were general to all Office applications, such as File 
New, File Save, File Print, etc.

But the button offers more commands than the File
menu did. 
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What happened to the Options?
The Microsoft Office 
Button also leads you 
to the program 
settings that control 
things like your 
preferences for 
correcting spelling.

In previous versions of Office programs you could set 
options in the Options dialog box, which you opened 
through the Tools menu. 

Many of those options can now be found when you click 
the Microsoft Office Button.
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What happened to the Options?
The Microsoft Office 
Button also leads you 
to the program 
settings that control 
things like your 
preferences for 
correcting spelling.

The Options are organised differently to previous 
versions, so it pays to familiarise yourself with where 
things are located under the available categories.
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Where do I start a blank document?
When you create a 
new document, 
workbook, 
presentation, or 
database, you’ll get a 
full, colorful window to 
help you begin.

You can start with a blank or existing file, as you’re 
accustomed to doing. 

Or to jump-start your authoring work, look on the left. 
Under Microsoft Office Online, click Featured, and 
choose from the catalog of links to online templates and 
training courses. 
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What about favorite keyboard shortcuts? 
If you rely on the 
keyboard more than 
the mouse, you’ll want 
to know that the 
Ribbon design comes 
with new shortcuts.

• There are shortcuts for every single button on the 
Ribbon.

• Shortcuts often require fewer keys. 

This change brings two big advantages over previous 
versions of Office programs:
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What about favorite keyboard shortcuts? 
The new shortcuts 
also have a new 
name: Key Tips.

The picture shows an 
example of using Key 
Tips to remove a 
heading style in Word.

Press ALT to make the Key Tips appear (This is the 
same as pressing Alt to access the menu bar in Office 
2003)

Press H to select the Home tab (H selects that tab).

Press E to select the Clear Formatting button in the 
Font group to remove the heading style.
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You’ll noticed that 
some shortcuts are 
the same but that 
others have changed. 

With the introduction of the Ribbon, commands are in 
new locations, so shortcuts that begin with ALT will 
probably be different from earlier versions. 
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Keyboard shortcuts of older versions that begin with CTRL are still 
intact, and you can use them as you always have. 

For example, the shortcut CTRL+C still copies something to the 
clipboard, and the shortcut CTRL+V still pastes something from the 
clipboard. 

What about favorite keyboard shortcuts? 
What about the old keyboard shortcuts?
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What if I can’t find a command?
If you can’t find the 
command you’re 
looking for, there’s 
help. 

As you’d expect from previous versions, there’s a 
visual, interactive reference guide to help you quickly 
learn where things are. You can view help files offline, 
or access Office online for up-to-date help.
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What about the new file formats?
Word 2007, Excel 
2007, and PowerPoint 
2007 use new file 
formats.

• Increased security for your files and reduced chances 
of file corruption.

• Reduced file size.

• New features.

There are lots of great reasons for the change:
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• For documents, workbooks, and presentations, the default file 
format now has an “x” on the end, representing the XML format. For 
example, in Word, a document is now saved by default with the 
extension .docx, rather than .doc. 

• If you save a file as a template, the same applies: You get the 
template extension of old, with an “x” on the end; for example, .dotx 
in Word. 

• If your file contains code or macros, you have to save it using the 
new macro-enabled file format. For a Word document, that 
translates into .docm; for a Word template, it’s .dotm. 

What about the new file formats? 
A bit more about the new format in Word, Excel, and PowerPoint:
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Working with files from earlier versions
You may be the first in 
your group to get the 
2007 Office system. 

Or you may work with 
departments that need 
to use Office 
documents saved in 
an earlier format. 

Don’t worry, you can still share documents between the 
2007 Office system and earlier versions of Office 
programs.
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• You can open a file created in previous versions of Office programs, from 
95 through 2003. Just open the file as usual. 

– After working with it in the 2007 version, you may want to save the 
file. By default, the Save As dialog box saves a file created in a 
previous version as that same version. 

– As you save, a Compatibility Checker will let you know of any new 
features added to the file that may be disabled, or matched as closely 
as possible.

Working with files from earlier versions 
Here’s how:
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• Colleagues who have Word, Excel, or PowerPoint versions 2000 through 
2003 (and the latest patches and service packs) can open 2007 files. 

Working with files from earlier versions 
Here’s how:

– When they open your document, they will be asked if they want to 
download a converter that will let them open your document. 

– Alternatively you can save the file as an earlier version:
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What about the new file format in Access?
The new file format in 
Access 2007, .accdb, 
supports new product 
features.

For example, Access supports the attachment data 
type—which lets you store documents and files as 
compressed attachments in your database—and 
multivalued fields. 
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• When you create a new database in Access 2007, the database 
automatically uses the new .accdb format. 

– Earlier versions of Access use the .mdb file format. You can open and 
work with .mdb files in Access 2007, if those files were saved in 
Access 2003, Access 2002, or Access 2000.

– However, the new features in Access 2007 will not work for .mdb files. 
If you want to use the new features, use Save As to convert the 
database to the .accdb format.  

What about the new file format in Access?  
Version compatibility
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• When you use Access 2007 to open a database saved in Access 95 or 
Access 97, Access 2007 offers to upgrade it to the .accdb format. 

What about the new file format in Access?  
Version compatibility

– If you don’t plan to use the database with earlier versions of Access 
(and you do not use replication or user level security), you should 
upgrade the database.

– Important: You cannot open a database in .accdb file format with any 
version of Access but Access 2007. 
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Suggestions for practice
1. Create a new document in Word.

2. Change the page colour and page borders in your document.

3. Save your Word file as a different version.

4. Check out your Word options.

5. Use an Alt - keyboard shortcut. 

Online practice (requires Word 2007 and Excel 2007, part of the 2007 
Microsoft Office system)

http://office.microsoft.com/training/Training.aspx?AssetID=RP101482311033&CTT=6&Origin=RC101482291033
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Online Tutorials
For a summary of the tasks covered so far, as well as 
training material in a range of other 2007 applications, view 
the Online Tutorials.

For more information on specific Word 2007 commands, 
click Here.

http://office.microsoft.com/training/Training.aspx?AssetID=RP101482341033&CTT=6&Origin=RC101482291033
http://office.microsoft.com/training/training.aspx?AssetID=RP100664411033&CTT=6&Origin=RP100664871033
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Outlook 2007
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Overview: A new version of Outlook

Look out! There’s a new version of 
Outlook. 

It has a whole new look along with new 
features. But don’t worry, that doesn’t 
mean you’ll need to spend a lot of time 
learning a new program. 

Instead, the new design and new 
features will help you more efficiently 
and easily accomplish the tasks you 
do in Outlook every day. 
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The Outlook Ribbon
Here’s a new e-mail 
message. The Ribbon 
is at the top of the 
window.

The Ribbon is visible 
each time you create 
or edit something in 
Outlook. 

Outlook emails are based on Word documents, so 
you’re likely to recognise commands that work in both 
applications.
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The Ribbon shows what you need
Once again, you’ll 
encounter the Ribbon 
when you take certain 
actions such as 
creating messages, 
calendar entries, or 
contacts. 

The Ribbon shows tabs and commands appropriate for 
what you’re doing.

That is, the tabs on the Ribbon will differ depending on 
the area of Outlook you’re working in. 
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The picture shows 
some of these 
differences. 

A new message shows the Message and Options tabs. 

A new appointment shows the Appointment tab. 

A new contact shows the Contact tab. 

The Ribbon shows what you need
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Know your options
Outlook provides 
many options to help 
you change how 
things look and work.

The way you access 
these program options 
hasn’t changed. 

As shown in the picture, you’ll still click Options on the 
Tools menu from within the main Outlook window and 
use the Options dialog box.
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More about options
In Outlook 2007, the 
Office  button appears 
in Item screens, not 
the main application 
screen. 

Options for writing e-mail

If you want to change your settings for writing e-mail—
for example, to make the spelling checker stop ignoring 
words in uppercase—you do that from the Editor 
Options dialog box. 
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Editor Options
Since emails are 
based on Word, the 
Editor Options are 
similar to those in the 
Word Options 
dialogue 

Options for writing e-mail

For example, to make the keyboard replace selected 
text as you type—you do that from the Editor Options
dialog box. 
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More that’s new: the To-Do Bar
Located at the far right 
of the window, the 
To-Do Bar is visible 
wherever you happen  
to be working in 
Outlook. 

The picture calls out a few of its key elements: 

Date Navigator

Upcoming calendar appointments

A place to enter new tasks by typing

Your task list
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A new look for the calendar
The new design of the 
calendar in Outlook 
2007 makes it easier 
to see what’s what. 

Moving around is 
easier, too. 

Bigger buttons make it easier to quickly switch between 
daily, weekly, and monthly calendar views.

Back and Forward buttons let you quickly go to the next 
day, week, or month in the calendar.

The picture shows some examples:
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A new look for tasks

Also new is the Tasks area. It shows your current and 
upcoming tasks and tracks your accomplishments, too. 
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A new look for contacts
In Outlook 2007, 
Electronic Business 
Cards make contacts 
easy to view and easy 
to share. 

You’ll first notice the new look for contacts when you 
click Contacts to switch to that area of Outlook. 

You can send Electronic Business Cards through e-mail. 
You might want to include your own Electronic Business 
Card as part of your e-mail signature. 
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Create a new message
It’s time to write and 
send your first e-mail 
message using the 
new Outlook.

What do you need to 
know? For starters, 
some things haven’t 
changed.

The first thing you need to know to get started is that you 
don’t need to know anything new. All of the old ways to 
start a new message still work. 

In a new message, first get oriented to the Ribbon. The 
Message tab is on top, with the commands you’re most 
likely to use every time you create and send a message.
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Create a new message
Using other tabs

For example, to insert a picture so that it appears in line 
with the text of your message (not as a separate 
attachment), you’ll need to switch to the Insert tab. 

If you’re having 
trouble finding a 
command or button, 
you may need to look 
on another tab. 
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Use the Address Book to add recipients
Do you use the 
Address Book to add 
names to the To, Cc, 
and Bcc fields?

You’ll find the Address Book command on the 
Message tab. 
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Show or hide the Bcc field
If you prefer to type 
e-mail addresses 
directly in the To and 
Cc boxes, you may 
also want to know how 
you can show the Bcc
field so that you can 
type names there, too. 

The picture shows the location of the Show Bcc 
command. 

As you can see, you’ll find it on the Options tab. 
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Include your signature
Do you use a personal 
e-mail signature at the 
end of your Outlook 
messages? 

The same signature you used in earlier versions will be 
available when you upgrade to Outlook 2007.

If you didn’t use signatures (maybe they seemed too 
complex or you could never remember how to create 
them or where to find them), you’ll be surprised to see 
how easy signatures are in Outlook 2007.
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Use flags and reminders
Flags and reminders 
can help you and 
others remember to 
do things. 

To add a flag, reminder, or both when you’re creating a 
message, start by clicking Follow Up in the Options
group of a new message. 



Get up to speed with 
Outlook 2007

Use flags and reminders
Follow up for 
yourself

To be sure that you remember to do that, flag the 
message for yourself by clicking Follow Up and then 
clicking Tomorrow. 

The message is flagged and added to your To-Do List in 
Tasks. It also shows up as an item in your own To-Do 
Bar. You can also add follow-ups for recipients if you are 
able to delegate the follow-up to them.

Suppose you send a 
message to a 
colleague that says 
“I’ll follow up with you 
tomorrow.” 
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Respond to a message
E-mail isn’t just about 
sending…

…it’s also about 
receiving and replying. 

When you reply from an open message, you’ll use the 
buttons in the Respond group on the Message tab of 
the Ribbon.

You’ll notice that what’s on the Ribbon in a received 
message is different from what’s on it for a new mail 
message.
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Whoops! Need to recall a message?
You’ve just sent a 
message and realize a 
key detail is wrong. 

(You wrote “bored” 
instead of “board” 
when discussing the 
results of the last 
board meeting.)

You may be able to recall the message that you just 
sent. 

If you act before a recipient reads the message, recalling 
it will allow you to send a corrected version to that 
person and avoid possible embarrassment. 
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Make time and remember to do things
Outlook isn’t just 
about e-mail. 

It’s also about 
organizing your time, 
which you do in the 
calendar. 

When you create or open an item in your calendar, you’ll 
see that the Ribbon shows groups and commands 
appropriate for helping you manage your time.
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Make time and remember to do things
When you create any 
type of calendar entry, 
a reminder is set 
automatically. 

To change the reminder time for an appointment:

On the Appointment tab, click the arrow to open the 
Reminder list and then select a time.

Once you’ve made a change, click Save & Close on the 
far left of the Ribbon.
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Want to create a meeting? Invite others
An appointment is just 
for yourself. 

When others are 
involved, create a 
meeting. 

On the Appointment tab, click Invite Attendees.

A To button and box appear. Type names directly in the 
box or click the To button to add invitees by selecting 
from a list.
Once you’ve entered all of the meeting details, click 
Send to send the invitation to the other meeting 
participants.
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Work with a contact
When you open or edit 
a contact, you’ll use 
the buttons in the 
Show group to show 
or hide more 
information about a 
contact. 

For example, if you want to note the birthday or 
anniversary of a contact, click the Details button and 
then select the appropriate date next to Birthday or 
Anniversary.
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Send and receive attachments and pictures
Sending and receiving 
attached files in 
Outlook 2007 is just 
as easy as it’s always 
been—and in some 
ways, even easier.

What’s easier? 

When you receive attached pictures or Microsoft Office 
files, you’ll be able to use the Attachment Previewer to 
preview those attachments right in the Outlook 
Reading Pane. 

And if you’re sending pictures, the Ribbon will help you 
send them just the way you want them.
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Include an attachment
Including an attached 
document or picture 
with your message is 
easier than ever. 

Just as you’ve always done, you’ll begin by creating a 
new message. Then you’ll use the Attach File
command on the Ribbon.
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Include an attachment
Where you’ll find 
Attach File

The picture shows it on the Insert tab.

Including an 
attachment is a 
common activity, so 
you’ll find Attach File
on both the Message
tab and the Insert tab. 
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Include a picture in line with text
In Outlook, it’s easy to 
send pictures in the 
body of your e-mail 
messages instead of 
as separately attached 
files. 

Click the Picture command on the Insert tab.

As shown in the illustration, you’ll see a picture in the 
body of the message. 

To do this:
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Preview attachments before you open them
In Outlook 2007, you’ll 
receive attachments 
just as you did in 
earlier versions.

And now, some 
attached files can be 
previewed right from 
the Reading Pane. 

Suppose someone sends you two Microsoft Office 
Visio® diagrams as attachments, but you only care about 
the one that shows the new lecture hall in your building.

How could you quickly decide which file to open or save 
to your hard disk?
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Preview attachments before you open them
As the picture shows, 
attachment previewing 
could be your answer.

Attachment previewing allows you to display previews of 
certain file types right from the Outlook Reading Pane. 
You can do this without having to open the attached 
files.

To preview an attachment, click its icon. The attachment 
preview appears in the Reading Pane.
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How others receive attachments that you send
When you use 
Outlook 2007, people 
will receive attached 
files that you send just 
as they always have. 

What has changed is the file format used by some 2007 
Office system programs.

Attachments that you send or receive may use this new 
format, which keeps file sizes smaller and helps keep 
files safer. Outlook fully supports sending and receiving 
files that use the new formats.
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How others can view attachments that you send
If you’ll be sending a 
Word 2007, Excel 
2007, or PowerPoint 
2007 file to someone 
who hasn’t yet 
upgraded to the 2007 
release of Office, there 
are two options. 

• You can save the file in the 97-2003 file format before 
you send it. 

• Colleagues who have Microsoft Office versions 2000 
through 2003 can open, edit, and save 2007 files by 
installing the Microsoft Office Compatibility Pack for 
2007 Office Word, Excel, and PowerPoint File 
Formats, offered free by Microsoft. 
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Suggestions for practice
1. Create a message and see the Ribbon.

2. Open a message and see the Ribbon for a received message.

3. Set program options, e-mail editor options, and e-mail message options.

4. Respond to a message; recall a message. 

5. Explore the To-Do Bar and see how to customize it.

6. Look around in your calendar and look at contacts in the new Business 
Card view. 

7. Schedule an appointment and set a reminder. 

Online practice (requires Outlook 2007)

http://office.microsoft.com/training/Training.aspx?AssetID=RP101153591033&CTT=6&Origin=RC101153581033
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Online Tutorials
For a summary of these tasks, as well as training material in 
a range of other 2007 applications, view the Online 
Tutorials.

http://office.microsoft.com/training/Training.aspx?AssetID=RP101482341033&CTT=6&Origin=RC101482291033
http://office.microsoft.com/training/Training.aspx?AssetID=RP101482341033&CTT=6&Origin=RC101482291033
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