EndNote and Word

Contents

Can I import references from Word into EndNote?

There is a new citations/bibliography function in Word 2007/2010. This feature is similar to a basic version of EndNote, and allows the user to store references (sources) on their computer and add citations to a Word document. A bibliography can be generated in one of ten styles (APA, Chicago, MLA, Turabian and others). When EndNote X1 or later is installed, the commands relating to the Word 2007/2010 Bibliography function disappear from the References tab of the ribbon. The expectation is that someone using EndNote will not be using the Word Bibliography function.

If you open a document which contains Word 2007/2010 citations, they can be converted into EndNote CWYW citations by using the Convert Citations and Bibliography command, and selecting the Convert Word Citations to EndNote option.

If you want to export the references contained in the Word 2007 citations to your EndNote library, select the Export to EndNote command. Under this command there is an option, Export Word Citations, which will export the Word citations in the current document to your EndNote library. There is another option, Export Word Master List, which will export all the Word 2007/2010 Bibliography sources stored on your computer to your EndNote library.

More information about Word 2007's bibliographic function is available from the University of Queensland site.

If you have a bibliography in Word and want to transfer the references to your EndNote library there is no easy way to achieve this. Try the UQ site's help on transferring a Word bibliography.

My CWYW toolbar doesn't seem to be working

When the EndNoteBasic link on the Cite While You Write (CWYW) toolbar is the only option offered in Word, or you cannot see the EndNote tab on the Word ribbon, the reason is that the CWYW tools have been disabled. EndNote FAQ: Working with Word Processors/CWYW, provides advice for both Vista and Windows XP operating systems and for Word 2010, Word 2007 and Word 2000-2003. This problem may also generate a potentially misleading error message: The specified Word library cannot be unloaded because it is in use.

I can't see CWYW in Word for the Mac

This is a problem with versions of Word earlier than Word for OS X.1.3. If you upgrade your version of Word, the toolbar should appear. Microsoft upgrades for Macintosh applications are available from the Microsoft site.

When you have upgradedyour copy of Word, go to Tools>Palettes and tick CWYW tools.

You can find more instructions (for different operating systems and versions of Word and EndNote) on the following webpages: EndNote FAQ: Working with Word Processors/CWYW.

How can Mac users back up Libraries?

Each EndNote library is made up of an .ENL file and an associated .DATA folder. If you want to back up, move, or share a library, you must remember both files.

To make this easy, Macintosh OS X allows packaging the files in a folder that looks like a single file. You can open the package as you would any EndNote library, and you never have to worry about forgetting the .DATA folder when you move the library to another location.

If you share a packaged EndNote library with an EndNote for Windows user, the Windows user sees the package as an ordinary folder that contains the filename.ENL file and filename.DATA folder.

To create an EndNote Library Package:

  1. Go to the File menu and choose either New to create a new library or Save a Copy to create a copy of the currently open library.
  2. Name the file and choose where to save it.
  3. Select the Save as Package option and click Save.

EndNote creates a packaged version of the library. The package appears on disk as a single file with the extension .ENLP, and is really a special folder that contains your EndNote library plus its associated .DATA folder. To view or edit a package's contents, Control-Click (or Right-Click) on the application and select Show Package Contents from the context menu. This will bring up a finder window containing a folder named Contents, which contains the actual package contents.

Word is showing EndNote field codes

To hide the field codes and return your document to its normal appearance. Hold down the ALT key and press the function key F9.

How should I enter corporate authors?

Usually you place a comma at the end of the name of a corporate body when you enter it in your EndNote reference. Examples include: World Health Organization, Australian Taxation Office, Law Society of New South Wales,.

However, when the name contains one or more internal commas, you must replace the first of those commas with two commas. Otherwise, EndNote will think that the part of the name up to the first comma is a family name, and that the part after the comma is an addition like Jr. Examples of proper mark-up include: U.S. Department of Justice,, Bureau of Justice Statistics or New South Wales Dept. of School Education,, Northwest Region.These steps, should produce a properly formatted bibliography, but sometimes creates problems with in-text citations. If the output style inserts only the last name in the citation, the corporate author in the above example would appear asU.S. Department of Justice

instead ofU.S. Department of Justice, Bureau of Justice Statistics. The entry in the bibliography at the end of the document, however, would show the full name. Such problems must be corrected manually in the final editing.

How can I combine documents?

Follow these steps:

  • Make a copy of each chapter as a separate Word document so you can always return to the originals if something goes wrong. Give them a name such as chap1copy.doc, chap2copy.doc and so on.
  • If you have been using EndNote's instant formatting, each chapter will have in-text citations, for example (Dixson, 1957), and its own bibliography.
    In Word, open up each one of your chapter copies and use the EndNote tool Convert Citations and Bibliography>Convert to Unformatted Citations.
    Earlier versions of EndNote call this command Unformat Citations.
    This should change any citations to look like {Dixson, 1957 #4} and the bibliography will disappear.
  • Now it's time to combine your chapters. Select all the text (try Ctrl+A) in your copy of chapter 2 and paste it at the end of your copy of chapter 1. Repeat these steps for the remaining chapter copies until the thesis is in one document. When you have finished, save this document as your master copy of the thesis (for example, thesis_master.doc).
  • Open thesis_master.doc and on the Endnote tab in Word choose Update Citations and Bibliography. This used to be called Format Bibliography in earlier versions.
    EndNote will format all your citations and create a bibliography at the end of the document. Save your changes.
    Note: when you unformat citations it disables instant formatting in Word. If you would like to restore this, on the EndNote tab click on the small down arrow to the right of Bibliography (in earlier versions this was called Format Bibliography) so you can change your preferences. When the dialogue box opens up, click on the Instant Formatting tab, click on Turn On and then on OK.
  • When you are ready to submit your thesis the final step is to remove the EndNote field codes. These codes link your documents with your EndNote library.
    Using the EndNote tab in Word, choose Convert Citations and Bibliography>Convert to Plain Text (previously called Remove Field Codes).
    A new copy of your thesis will be created without links to EndNote. Save this document with a new name such as thesis_unlinked.doc and submit this copy. This is not your thesis_master.doc. Should you need to make any changes to your references you must use thesis_master.doc which is still linked to EndNote. When you are happy, remove the field codes and save another 'clean' copy called, for example, thesis_unlinked2.doc
An alternative: Format Paper function

From EndNote X1 this function is called Format Paper. In EndNote 7 to EndNote X it was called RTF Document Scan. Both allow EndNote to be used with any word processor which can save documents in RTF (Rich Text Format). It was also called Scan Paper in EndNote 5. This function allows you to format a series of separate documents and put a cumulative bibliography at the end of the last one. To employ the Format Paper function, follow these steps:

  • Keep each chapter as a separate Word document and do not format the references. If you have already done this, click on the Unformat Citations button on the EndNote toolbar in Word. It is essential that your citations be in their temporary format and look something like {Dixson, 1957 #4}.
  • In Word, use the File>Save As command to save each of your chapters as a Rich Text Format (.rtf) file. This will preserve your original Word documents and create a second copy of each document in Rich Text Format (RTF).
  • Go to EndNote and click on Tools on the menu bar at the top of the screen. Then click on RTF Document Scan. You will be asked to choose the document to be scanned. Select the first of your RTF documents. This will open a Citations in … dialogue box listing all the citations in your document.
  • You should now see a button labelled Scan Next. Click on this and select the second of your RTF documents. EndNote will match the citations in this document with the references in your library, and add them to the list of matched citations in the window at the top of the dialogue box.
  • Repeat the Scan Next process until you have scanned all your RTF documents.
  • When all the documents have been scanned, use the Output section of the dialogue box to select the output style you want and click on the Format button at the bottom of the box.
  • EndNote will now make a new copy of each of your RTF files. These new files will have the names of the old files, plus the name of the output style.
  • Open each of the new files in Word. You should find that the references in each chapter have been formatted and that the final RTF file contains the bibliography for the whole work.
  • If you are using a footnote style and find that your footnotes (at the bottom of each page) have been converted into endnotes (at the end of the document), click on Insert on the menu bar in Word and then on Footnote. Then click on Options and Convert. Select the option to Convert all endnotes to footnotes. Specify the location and numbering options for the footnotes and Word will perform the conversion. If a blank footnote appears at the beginning of a document, just delete the corresponding footnote number at the beginning of the text.

For more information about EndNote and footnoting see the Footnoting FAQs.

Can I sort my bibliography into categories?

If you use the Labels field as the basis of your Sort, you can break your bibliography into a number of categories.

  • Decide on what categories and in which order you want them to be displayed at the end of your document.
  • Give each category a number 1, 2, 3... You can also use a name if you wish, such as 1. General 2. Western Buddhism 3. Theravadan Buddhism
  • Assign these categories to all the references in your library. If you already have an extensive library, you can do this one category at a time.
  • select all the references you wish to place in a category and then on Show Selected References.
  • Go to References and then click on Change & move fields .
  • Use the Change fields tab and Select Label from the drop down menu.
  • Type your category in the part of the window that permits text, making sure that the label field is clear of other data.
  • Select the correct radio button to the left and click OK.
  • Select your output style.
  • Go to the Edit drop down menu and choose Edit….Style.
  • Go to Bibliography Sort order and specify this using Label as your first sort category, then Author, Date, Title and so on. Document what you chose in the Comments field at the beginning of your style so that you can refer to this in the future.
  • Once you have removed the field codes from your final document, you will need to insert the category names manually into your bibliography.

How do I hide a citation?

There are occasions when you will want to insert a citation in your document, but hide it so that it is not visible to the reader.

Some examples of situations where this occurs:

  • You want a reference to appear in a bibliography, even though you have not directly cited it in the text.
  • You have inserted a reference in a text box, and this is causing problems with EndNote, so you type the citation manually in the text box, and insert it into the Word document immediately after the text box.
  • You are using MLA style, and want to suppress the short title that EndNote is inserting when a citation is repeated.

For EndNote X5 use the Edit & Manage Citation(s) function >Edit Citation >Formatting>Show only in bibliography.

For older versions of EndNote when using author-date styles (like APA and Harvard), suppressing a citation is easy. Use the Edit & Manage Citation(s) function and check the boxes labelled Exclude Author and Exclude Year. The citation will still be in the document, but it is no longer visible. The reference still appears in the bibliography at the end of the document.

With numbered styles this technique will not work. As an alternative, you can use the Hidden Text feature in Word. To do this, select the text that you want to suppress, then go to the Font menu in Word. In the Effects section, check the box for Hidden.

By default, hidden text in Word will still appear in your document, but with small dots underneath. When you print the document or convert it to PDF, the hidden text will not be visible. If you are submitting a manuscript to a publisher, remove the EndNote field codes and delete any hidden text before you submit.

My citations have shifted up one position

EndNote users often report a problem where citations in their document have shifted up one position, to the location where the previous reference was cited. It is not entirely clear what causes this problem. EndNote FAQ: Working with Word Processors/CWYW (CWYW FAQ No. 22) suggests that it may be caused by merging two groups of bracketed citations, or by inserting a semicolon into a citation without preceding the semicolon by the accent grave character (`).

Every EndNote citation in your Word document includes a large number of field codes which you cannot see. The grey text that you can see when you click on a citation alerts you to the presence of the field codes. These field codes can easily become corrupted. It is essential to use the Edit & Manage Citation(s) command whenever you want to delete, move or merge citations.

Use the Edit & Manage Citation(s) command to delete the citations, and then reinsert them in the required position. Never use the delete or backspace keys to remove citations, and never cut and paste citations to move them to another position.

If your citations have shifted in the document, then the document has probably become corrupted. The best solution seems to be to unformat the citations and remove any field codes, and then copy and paste the text into a new document, which you can then format. See the FAQ on cleaning up field codes on the EndNote site.

Field codes are corrupted

Every EndNote citation in your Word document includes a large number of field codes which you cannot see. The grey text that you can see when you click on a citation alerts you to the presence of the field codes. These field codes can easily become corrupted.

It is essential to use the Edit & Manage Citation(s) command whenever you want to delete, move or merge citations. Use the Edit & Manage Citation(s) command to delete the citations, and then reinsert them in the required position. Never use the delete or backspace keys to remove citations, and never cut and paste citations to move them to another position.

If the EndNote tools are still active in Word, but EndNote is no longer formatting the citations correctly, then the document has probably become corrupted. The best solution seems to be to unformat the citations and remove any field codes, and then copy and paste the text into a new document, which you can then format. See the EndNote FAQs. Select FAQ CWYW 9  to learn how to clean up field codes.

When following the instructions in that FAQ, note the following points. After you have pasted the unformatted text into a new document, you will have to use the Update Citations and Bibliography command (or the Format Bibliography command in earlier versions of Word).

That command will format your references again, but it does not turn on the instant formatting. To get the instant formatting working again, you must go to the Instant Formatting tab in the bibliography preferences. In Word 2007, you access the bibliography preferences from the small arrow at the bottom of the Bibliography group in the EndNote tools. In earlier versions of Word, just click on the Format Bibliography command in Word, and look for the Instant Formatting tab.

Note

The EndNote site has many Frequently Asked Questions (FAQs) on Working with Word Processors/ CWYW that you can check.