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Introduction 
 
This guide outlines the main features and functions of Microsoft Word that you will need to 
use when working with long documents such as dissertations and theses. This is not a basic 
introductory manual to Microsoft Word, and it is assumed that you will have a thorough 
working knowledge of the basics of word-processing. 
 
 
The guide covers a number of areas such as templates, graphics, headers and footers, 
footnotes, styles, section breaks, table of contents, building an index, document map, master 
documents and outline view. 
 
 

Tips for Creating Large Documents 
 

Planning the Document 
 
There are a number of things that you should do before you begin creating the document. 
 
Decide on a general outline for the document. Divide the work into sections and subsections, 
which could equate to chapters. Use the outline view to plan, organise and reorganise the 
document as required. 
 
You will need to decide on which printer will be used for the final copy. Prepare a few 
samples of the text, graphics and illustrations that are to be included and print them as 
samples. Make sure that any special symbols you must use are printable. 
 
Get confirmation on the required layout of the final document. This would include such 
things as the font to be used, text to be included in the headers and footers, introductory and 
declaration pages, specific page layout such as margins and page numbering. You also need 
to consider the final binding requirements. 
 
 
Think about and set up some templates and styles that will help keep your work consistent 
and save time. Any styles will need to be tested. 
 

Developing the Document 
 
Concentrate on the words at first. Don’t waste time fiddling with the formatting. If you have 
to make drastic changes to the document later on then you will have wasted time, which you 
may not be able to afford. 
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Use a specialist program such as EndNote to organise your bibliographic references. There 
are other programs available. You will need to look into the one that suits your needs the best 
and is also supported by the institution. 
 

Managing the Document 
 
A long document can be managed more effectively if it is split into several files. Try not to 
have files longer than about 15 – 20 pages.  
 
You may find it more efficient to work on sections separately and combine the files at the end 
into a Master Document. Doing this at the end will enable you to take advantage of automatic 
features such as Table of Contents.  

File Management and Backups  
 
Have at least three backups. Rotate these and number the backup files accordingly. You could 
have three diskettes or CDs to hold the backups. Call the first backup file Backup_1 and put it 
on Disk 1, put the second backup file, Backup_2, on Disk 2 and the third backup file, 
Backup_3, on Disk 3. What ever you do, use meaningful file names and back up names. 
 
You may find it useful to keep a paper copy of each file. Reprint these at regular intervals. 
Keep the paper copies in a safe location. 
 

Graphics 
 
Create any pictures and graphics as separate files (appropriately labelled) and keep them 
together in a folder to be added to the document later. Inserting graphics will greatly increase 
the file size of a document and will slow you down when working on it. 
 
Insert captions into the document at the appropriate place plus a reminder of which graphic to 
insert later. You could type in the file name of the graphic and highlight the text in another 
colour to make it conspicuous (use the Highlight button). 
 
If you are working on a personal computer and have the required applications you can link 
items such as illustrations and tables from the original program. For example, an Excel chart 
can be linked directly into a Word document. Whenever the original Excel data is changed 
the updated chart appears automatically in the document.  

Automated features  
 
If you use Styles and Captions in your document you can automatically generate Tables of 
Contents and Figures. 
 
Only very large documents require an index. Think carefully about whether you actually need 
one, as it is a big undertaking even when using the automatic index facility.  
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Timing  
 
It always takes a lot longer than you think! Allow plenty of time for the final formatting and 
printing. 
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Working with Long Documents 
 
When documents grow longer and longer, it can be become increasingly difficult to see the 
overall structure. You can collapse a heading and hide its subheadings and text, and expand a 
collapsed heading to display its subheadings and text. You can also move whole blocks of 
text around the document very easily. 
  
While you can see any Microsoft Word document in outline view by clicking Outline on the 
View menu, what you see depends on how the document is formatted. Headings must be 
formatted with one of the built-in heading styles that come with Word, or paragraphs must be 
formatted with outline levels. As you rearrange the headings and subheadings in outline view, 
Word automatically applies built-in heading styles to them. 
 

Using Document Map 
 
The Document Map feature of Word enables you to display an outline list of the headings in 
the document. This can only be done if the document uses styles to define the headings. The 
advantage of using Document map is that it enables you to navigate quickly around a 
document. 
 
 
To Turn Document Map on  
 

·  From the View menu select Document Map. 
 
or 
 

·  Click on the Document Map button on the Toolbar.  
 
A vertical pane is displayed on the left side of the screen outlining the document structure. 
You can move quickly to different parts of the document by selecting headings in the 
document map. Select a heading by clicking on it once. The + and – symbols next to the 
headings show whether there are further sub headings within a heading or not. Clicking on a 
+ or – will expand or collapse these headings. 
 

To Turn Document Map off 
 

·  From the View menu select Document Map. 
 
or 
 

·  Click on the Document Map button on the Toolbar. 
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Using New Windows 
 
In addition to Document Map, the Window �  New Window command provides a means of 
working in different sections of a document at the same time without losing your place or 
train of thought. You can switch easily between different sections or chapters of your 
document, for instance to create cross-references between those sections, and thus greatly 
increase the connections between different parts of your thesis as a logical argument. 
 
Another use of New Window is to keep key sections of your document, such as the Reference 
List, open at all times so that you can record citations on the fly as you work, without losing 
your place. 
 
To open a different chapter or section of your thesis without losing your current place in the 
document: 
 

·  Open the document that you want to work on. 
·  From the Window menu, select New Window. 
·  A new instance of the Word application opens, with the document open at your 

current place. 
·  Use document map to browse to another section or chapter. 

 
You can have multiple windows open on a document, enabling you to work simultaneously 
on a number of different chapters. Each new window is numbered sequentially in the 
document title bar so that you can easily keep track of which window you are currently 
viewing. 
 
Each New Window is simply a separate view of a document and is not a separate file. As you 
close windows you are not prompted to save the document until you close the original 
window, ie the window with sequential number :1. 

 
A two-window view of this document 

Each new window is 
numbered sequentially so 
you can keep track of where 
you are working. 
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Displaying a Document in Outline View 
 

·  Open the document that you want to work on. 
·  From the View menu, select Outline. 

 
 

 
 
 
 

The document display changes and the Outlining toolbar is opened. 

The Outlining Toolbar 
 

 

Creating a Document in Outline View 
 
Any new document can be created whilst in outline view. If the document is going to be long, 
such as a chapter of a thesis or book, then using outline view can save you time and help 
maintain consistent formatting. 
 
To create a new document in outline view: 
 

·  Open a new blank document. 
·  From the View Menu, select Outline. 

 
You are now ready to begin entering the text of your document. 
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·  Type the initial heading text, which is automatically formatted using the Heading 1 

style. 
·  Press the [Enter]  key twice to start the next paragraph. The paragraph will maintain 

the previous heading level. 
·  Use the Promote or Demote buttons to select the next heading level required, or 

select Demote to Body Text. 
·  Continue typing the document using the promote and demote buttons for the various 

headings and body text. 
 

 
 An example of a Document created in Outline 

 

Promoting and Demoting Heading Levels 
 
An advantage of using Outline View is that the Heading Levels can be changed easily. Any 
heading level can be promoted to a higher level or demoted to a lower level. 
 
To Promote a Heading level: 
 

·  Click anywhere in the heading text that is to be promoted. 
·  On the Outline Toolbar click the Promote button. (The one with the arrow pointing 

to the left). 
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This promotes the heading text to next level higher style. The heading text can be promoted 
to level one by clicking on the Promote to Level 1 button, which is the button with two 
arrows pointing to the left. 
 
To Demote a Heading Level: 
 

·  Click anywhere in the heading text that is to be demoted. 
·  On the Outline Toolbar click the demote button. (The one with the arrow pointing to 

the right). 
This demotes the heading text to next level lower in style. The heading text can be demoted 
to body text level by clicking on the Demote to Body Text button, which is the button with 
two arrows pointing to the right. 
 

Collapsing and Expanding Headings 
 
Word enables you to collapse and expand headings. This simply means that the text under 
each heading will be either hidden or displayed. In long documents you can have all of the 
headings collapsed, except for the one with the text that you are working on. 
 
To Collapse Headings: 
 

·  Click in the heading that you want to collapse. 
·  Click on the Collapse button on the Toolbar, which is the one with the minus sign. 

 
To expand Headings: 
 

·  Click in the heading that you want to expand. 
·  Click on the Expand button on the Toolbar, which is the one with the plus sign. 

Changing the Order of a Document 
 
Another benefit of working in Outline View is that you can easily modify an outline. You can 
easily rearrange the topics in an outline by moving the headings and subheadings to different 
positions and locations in the document. When you move a heading the body text associated 
with it will be moved as well. 
 
To Change the Order of a Document: 
 

·  Position the cursor in the heading that you want to move. 
·  Use the Move Up and Move Down Arrows on the Outline Toolbar to move the order 

of the headings and related text. 
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Master Documents 
 
A large document, such as a thesis or book, is usually made up of a number of smaller 
documents, such as chapters. Word’s Master document feature can be used to combine a 
number of smaller documents into one, while still maintaining each as a separate file. 
 
A master document is simply a new document into which the multiple smaller documents, 
known as subdocuments, are added. Working with a master document enables you to: 
 

·  Generate a complete table of contents and index. 
·  Print the multiple subdocuments as one. 

 
To create and manage the master document, a special view called Master Document View is 
used. It includes an extended outlining toolbar allowing you to further manage the contents of 
the master document. 
 
When each subdocument is inserted into the master document, the following occurs: 
 

·  Section breaks are automatically inserted above and below the subdocuments. 
·  All styles are maintained. If the master document has styles with the same name as the 

subdocuments, then Word provides an option to rename the styles in the 
subdocuments or to apply the styles from the master documents in the subdocuments. 
Keep in mind that your styles should be consistent. 

·  All margins, headers and footers within subdocuments will be retained as they are. 
 
You need to be in Outline View to create a master document. Once you’re in Outline View, 
you can easily add and delete subdocuments to and from the master document and move the 
subdocuments to change their order. You can also open, modify, and print any subdocument 
from within its master document. Whenever you open a master document, all of the 
subdocuments open and are displayed in outline view, enabling you to work on all the 
documents at once. 
 
It’s important to realize that a subdocument is not actually saved inside of its master 
document. Instead, a master document contains information on where to find the 
subdocument file. When you open a master document, all of its subdocuments are closed, or 
collapsed, by default. You can open a subdocument by clicking its text if the subdocuments 
are collapsed, or by double-clicking its  subdocument icon when the subdocuments are 
expanded. You can open all the subdocuments in a master document by print previewing the 
master document. 
 

Creating a Master Document 
 
The following steps are required in order to create a master document. 
 

·  Create a new document in the usual way. 
·  Add any formatting and text to the document that you require. 
·  Turn Outline View on. Subdocuments can only be inserted in Outline View. 
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·  Turn Master Document View on by clicking on the Master Document View button on 
the Outline toolbar. 

·  Click the Insert Subdocument button on the toolbar. 
 
 

 
 
 

The Insert Subdocument dialog box appears. You need to specify the document you want to 
insert as a subdocument. 
 

·  Select the document and click on Open. 
·  Repeat this process to insert as many subdocuments as required. 
·  Save the master document in the usual way. 

 

Opening a Subdocument from within a Master Document  
 

·  Open the Master document. 
·  Switch to Outline view and activate Master Document view. 
·  Double click on the icon beside the link to the subdocument. 

 

Removing a Subdocument from the Master Document 
 

·  Open the Master document. 
·  Switch to Outline view and activate Master Document view. 
·  Click on the icon beside the link to the subdocument to select it. 
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·  Press the delete key. 
 
Note: this does not delete the subdocument. The original still exists. All it does is remove the 
subdocument from the master. 
 
 

Removing a Link to a Subdocument 
 
You can remove a link to a subdocument and retain the content of the subdocument in the 
master document. 
 

·  Open the Master document. 
·  Switch to Outline view and activate Master Document view. 
·  Click on the icon beside the link to the subdocument to select it. 
·  Click on the Remove Subdocument. 

 
Note: this does not delete the subdocument. The original still exists. All it does is remove the 
link to the subdocument from the master and retain the content in the master document. 
 

Section Breaks 
 

Dividing a Document into Sections 
 
When you begin a new document in Word for Windows the entire document consists of one 
section. However a document can be divided into as many sections as you like and each 
section can be formatted differently. A section can be as short as a paragraph or as long as 
you like. A new section of the document must be created whenever you want to change any 
of the following features: 

¨̈¨¨  Paper size, page orientation, margins. 

¨̈¨¨  Newspaper style columns. 

¨̈¨¨  Page numbering and vertical alignment. 

¨̈¨¨  Headers and footers, footnotes and endnotes. 
 
To insert a section break: 
 

·  Position the cursor where the section break is to be inserted. 
·  Click on Insert. 
·  Click on Break. The following dialog box will be displayed. 
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·  Select the appropriate type of break and Click on OK. 
 
Type of Break Effect 
Next Page Word for Windows breaks the page at the section break. The new section 

begins a new page. 
Continuous A section break is inserted but the new section begins on the same page. 
Even Page The new section begins on the next even page. 
Odd Page The new section begins on the next odd numbered page.   
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Headers and Footers 
 
Headers and footers are text or graphics that appear at the top and bottom of every page in 
your document. Word allows you to have extensive control over the headers and footers and 
what goes into them. You can have any text and other elements such as graphics, different 
headers and footers for odd and even pages, different ones for each section, page numbers, 
dates, times, file names and paths all entered automatically. 
 
By default, headers and footers are left aligned, and they use whatever font and size is the 
default in the normal template. Two tabs are set with one in the centre of the header or footer 
and a right aligned tab on the right margin of the header and footer. If your document has 
only one section then the header and footer will appear on every page. 
 

Accessing Headers and Footers 
 
To Work With Headers or Footers: 
 

·  From the View menu select Header and Footer. 
 
Word switches to Print layout view (if you’re not already there) and displays the header 
surrounded by non-printing dotted lines that represent its size and location. Word will also 
display the header and footer toolbar. 
 
If you want to work with footer instead of the header, click on the Switch between Header 
and Footer button on the toolbar. You can also use the down arrow key to do the same. 
 

The Header and Footer Tool Bar 
 

 
 

 Enables you to choose from a series of preformatted entries for 
headers and footers that specify elements such as page numbers, the 
author’s name, date, filename and other information. 

 
 Displays the page number on all pages. Displays the number of pages 

in the entire document. Displays the Page Number format dialogue 
box. 

 
 Inserts a field that displays the current date. Inserts a field that 

displays the current time. 
 

 Displays the Page Setup dialogue box where you can specify different 
headers and footers for odd and even pages or for the first page. 
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 Toggles between displaying document text in the background (in 
grey) or showing no text in the background. 

 

 Specifies that a header or footer contain the same text as the header or 
footer in the preceding section. 

 

 Switches between displaying the current header or footer. Displays 
the header or footer associated with the preceding section. Displays 
the header or footer associated with the next section. 

 
 Closes the header or footer pane. 

 

Creating Headers and Footers 
 
To Create Headers and Footers for Your Document: 
 

·  From the View menu select Headers and Footers. 
·  Enter the required text, field codes and formatting for the header or footer. 
·  Click on Close to return to the document. 

Headers and Footers on Odd and Even Pages 
 
It is not possible to create different headers and footers for odd and even pages unless the 
document has more than one page. In other words, at least one odd page and one even page. 
 

·  From the View menu select Headers and Footers. 
·  From the Toolbar click on the Page Setup icon. 
·  In the Layout tab click Different odd and even on. 
·  Click on OK. 

 
 

 
 
 

 
Word will display the area for the odd header/footer. 
 

·  Enter the required text, field codes and formatting for the header or footer. 
·  To go to the even header/footer click on the Show Previous button. 

 
The Show Previous and Show Next buttons toggle between the odd and even headers and 
footers. 
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Headers and Footers for Different Sections 
 
If your document has more than one section Word automatically repeats the header and footer 
for every section. However this may not be appropriate. Word will allow you to create 
different headers and footers for each section. 
 
To Create Different Headers and Footers for Different Sections: 
 

·  Make sure that the cursor is in the section where the new header/footer is to go. 
·  From the View menu select Headers and Footers. 
·  The Header/footer dialogue box will indicate the section number. 

 
Use the Show Next button to navigate to the section for which you want a different 
header/footer. The header pane for the next section appears and the Same as Previous button 
becomes available on the Toolbar. 
 

·  Click on the Same as Previous button to turn it off. 
 
This effectively disconnects the header/footer from the one in the previous section. 
 

·  Change the text as required in the header/footer. 
·  Click on Close. 

 

Different Header and Footer on the First Page of a Document 
 

·  From the View menu select Headers and Footers. 
·  From the Toolbar click on the Page Setup button. 
·  In the Layout tab click Different first page on. 
·  Then click on OK. 

 
Word displays a blank header/footer. If you don’t want a header/footer on the first page leave 
it blank or enter any text, field codes and formatting as required. If you leave it blank there 
will be no header or footer on the first page of the document. 
 

·  Click on close. 
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Graphics 
 

An Introduction to Graphics 
 
The Microsoft Office package includes a large number of art files. In addition to these you 
can use art files that are available in other programs or that you have created yourself. Word 
provides graphics filters which are programs that translate graphics files into a suitable 
format for inclusion in a Word document. With these graphics filters, you can add art from 
files in the following formats. 

Supported Graphics Formats 
 

¨̈¨¨  AutoCAD Format 2-D (DFX) 

¨̈¨¨  Computer Graphics Metafile (CGM) 

¨̈¨¨  Corel Draw (CDR) 

¨̈¨¨  Encapsulated PostScript (EPS)  

¨̈¨¨  Graphics image format GIF 

¨̈¨¨  Hewlett-Packard Graphics Language (HGL) 

¨̈¨¨  JPEG File Interchange Format 

¨̈¨¨  Kodak Photo CD 

¨̈¨¨  Micrografx Designer/Draw (DRW) 

¨̈¨¨  Macintosh PICT (PCT) 

¨̈¨¨  PC Paintbrush (PCX) 

¨̈¨¨  Portable Network Graphics 

¨̈¨¨  Tag Image File Format—TIFF (TIF) 

¨̈¨¨  Targa (TGA) 

¨̈¨¨  Windows Bitmap (BMP) 

¨̈¨¨  Windows Enhanced Metafile 

¨̈¨¨  Windows Metafile 

¨̈¨¨  WordPerfect Graphics (WPG) 
 
If you have an art file in a different graphics format, you can't insert it directly into Word. If 
you have the program that created the art open it in that program and then save it in one of the 
graphics file formats Word accepts. Alternatively, copy the image to the Clipboard, and then 
paste the image into your Word document. 
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Inserting a Graphic 
 
To help you insert art which Word calls Clip Art , Word contains an Insert Picture command 
and an Insert Picture button on the Picture toolbar. 
 
To Insert Clip Art: 
 

·  Place the insertion point where you want the graphic to be inserted. 
·  From the Insert menu, select Picture, then Clip Art . 

 
The Task Pane will be displayed on the right of the screen. Click the go button to display all 
of the available clip art. When the images are displayed you can click on the one that you 
want. This will insert the picture at the cursor position. 
 

Formatting a Graphic 
 
All of the graphics you add to a document can have borders and shading, be resized, 
positioned anywhere on a page or in relation to a paragraph, column, or margin, and all of the 
art objects can be set up to have text flow around them in various ways. Resizing can be done 
by cutting off parts of the graphics (cropping) or by changing the size of the picture (scaling). 
 

Adding a Border 
 

·  Select the graphic by clicking on it once. 
·  From the Format select Borders and Shading. 
·  Select the border options (colour, size etc) and then click OK. 

 

Sizing a Graphic - Scaling and Cropping 
 
When you insert a graphic, it appears at its full size. Sometimes the size is too large to blend 
elegantly into the surrounding subject matter. Other times, the size is too small to be seen 
clearly. Sometimes you might want only part of the graphic. At other times, you might want 
lots of space around a graphic. To change the size of the image, you scale the graphic. To 
change the amount of the graphic that appears, or to add space around a graphic, you crop it. 
To enlarge part of a graphic, crop it to show only that part, and then scale it to the larger size. 
To scale or crop a graphic, you can use either the mouse or the Format Picture command. 
 
Note: Scaling a small picture to a larger size can cause it to become distorted in the way 
television news programs hide people’s faces. If this happens then you need to use a 
specialist graphics program like Photoshop to work on the graphic before using it in a Word 
document. 
 
Scaling and Cropping with the Mouse: 
 

·  Select the graphic by clicking on it once. 
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·  To scale a graphic, drag any one of the sizing handles. Dragging the sizing handle 
toward the centre of the graphic scales it down (decreases the size of the image). 
Dragging the sizing handle away from the centre of the graphic scales it up (increases 
the size of the image). 
 

·  Drag one of the corner sizing handles if you want to maintain the proportion between 
the graphic's height and width. If you drag using a sizing handle that's not on one of 
the corners, you'll distort the picture as you resize it. 
 

·  To crop a graphic, click the Crop button on the Picture toolbar, drag a sizing handle, 
and then, when you're done cropping, click the Crop button again. When you drag 
toward the centre of the graphic, you cut off part of the image. When you drag away 
from the centre of the graphic, you add white space along that edge of the image. 

 

The Picture Toolbar 
 
Button Function Button Function 

 Insert Picture 
 

 Rotate Left 900 

 
 Image Control 

 
 Line Style 

 
 More Contrast 

 
 Compress Pictures 

 
 Less Contrast 

 
 Text Wrapping 

 
 More Brightness 

 
 Format Picture 

 
 Less Brightness 

 
 Set Transparent Colour 

 
 Crop 

 
 Reset Picture 

 
 

Positioning a Graphic 
 
When you put a picture in your document, it's located at the insertion point you set before 
you choose the Insert command. After the picture is in place, you can change its position with 
either the mouse or with the Format command. 
 
To Move a Graphic with the Mouse: 
 

·  Select the graphic by clicking on it once. 
·  Position the mouse pointer inside the graphic. 
·  Click down and drag it to the required position. 
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Adding Captions 
 
Charts, tables, graphics and equations should appear with captions that number and explain 
them. This is especially important if you have lots of them in long publications and if you 
refer to them in the text of your document. Adding captions will also make it easier to 
generate lists of them, much like a table of contents. 
 
Captions in your publications will look similar to the following examples: 
 

Figure 1: Rainfall January to June 2000 
Table 1: Rainfall Data Jan - Jun 2000 
Equation 1: Average Daily Rainfall Jan - Jun 2000 

 

Adding Captions in Documents 
 

·  Select the object that is to have a caption attached to it. 
·  From the Insert menu, select Reference then Caption. 

 
 

 
 

·  Select the type of label. It can be Table, Figure or Equation. 
·  Select the position of the label, which can be either above or below the selected 

object. 
·  Enter the text for the caption in the Caption box. 
·  Click on OK. 

 

Automatic Captions 
 
If you turn the Autocaption feature on, Word will insert a new caption for each table, 
equation or figure that appears in your publication. 
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To Turn Autocaption On  
 

·  From the Insert menu, select Reference, then Caption, and then click on the 
Autocaption button. 

 

 
 
 

·  Select the object that a caption is to be added to. 
·  Select the appropriate label. 
·  Select the required position. 
·  Click on OK. 

 
After you set up the Autocaption, Word automatically adds the caption to each new object. 
Any text that you want to include in the caption still has to be added by you because Word 
only adds the caption name and number such as Table 2. All you have to do is click beside 
the caption name and add your text to it. 

To Turn Autocaption Off 
 

·  From the Insert menu, select Reference, then Caption. Click on the Autocaption 
button. 

·  Turn the check box off for the object in the Add caption when inserting box. 
·  Click on OK. 
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Footnotes and Endnotes 
 
Word 2003 provides both footnotes and endnotes. Footnotes are positioned at the bottom of 
the page and endnotes are located at the end of a document or section. 
  
Footnotes look similar to this example. 
 

 
Word inserts a marker in the text of the document, which defaults to a number. Word 
automatically draws a line about one third of the way across the page to separate the footers 
from the rest of the document. Word does not restrict you to using numbers for footnotes. It is 
possible to use Roman numerals or any font symbol that is available. 
 
 
 

Inserting a Footnote or Endnote 
 

·  Place the insertion point where the 
footnote or endnote marker is required. 

·  From the Insert menu, select 
Reference, then Footnote. 

·  Select the required options and then 
click on Insert. 

·  If you are in Normal View Word 
opens the Footnote pane. Enter the 
footnote data and click on Close. 

 

Footnote and Endnote Options 
 
The default settings for footnotes and endnotes 
are set to number continuously from one, with 
footnotes using Arabic numerals and endnotes 
using lowercase Roman numerals. You may 
want to change this because the documents 
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form part of a larger document such as a thesis or book. You can also change the numbering 
style for footnotes and endnotes. 
 
To Change Footnote and Endnote Options: 
 

·  From the Insert menu, select Reference and then select Footnote. 
 
 

  
 
 
 

 
 

·  Select the position of the footnotes or endnotes from the list of options. 
·  Change the formatting options if required. 
·  Click the Insert button when finished. 

 

Editing Footnotes and Endnotes 
 
To edit footnotes and endnotes: 
 

·  Place the cursor on the page where the footnote or endnote marker is located. 
·  From the View menu, select Footnotes. 

 
or 
 

·  Double click on the marker in the text. 
 

Footnote Options Endnote Options 
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Whichever option you choose, Word will open the footnotes or endnotes pane and the cursor 
will be in the pane. Use the arrow keys to move through each footnote or endnote and the 
backspace and delete keys to edit them. Make any required changes to the footnotes or 
endnotes and click on the Close button to end the process. If you double click on the footnote 
marker, Word will take you directly to that footnote. 
 

·  Make the changes to the footnote and click on the close button. 
 
 
 
A Note On Footnotes and Endnotes 
 
When you insert footnotes or endnotes, Word will automatically adjust the numbers for all of 
the footnotes and endnotes after the new one is inserted. The same applies if a footnote or 
endnote is deleted. 
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Using Styles 
 

Styles 
 
When you apply a style, you apply a whole group of formats in one simple step. Using styles 
to format documents helps to ensure that documents are consistent. When styles are used to 
format a document you only have to change the style once to change all text that has been 
formatted with the particular style. Styles are very important for setting up tables of contents 
and other automated features such as indexes and lists of diagrams. 
 

What are Styles 
 
A style is a series of formats that can be applied all at once to one or more paragraphs or one 
or more characters. 
 

• Paragraph Styles: paragraph styles control the formatting of whole paragraphs. 
They can include features such as fonts, character spacing, indents, tabs, 
alignment, borders, shading, bullets and numbering. 

 
• Character Styles: character styles can only be built from text formatting options 

such as fonts, borders and shading. Character styles apply to text only. 
 

Generally, paragraph styles are used much more than character styles. Character styles are 
usually for very specific purposes. For example you can use a character style to format a 
short block of text such as a Department name. 
 
Word 2003 also has two other types of styles. These are Table and List. Table styles are used 
to format Word tables and the List style is for numbered and bulleted lists. 
 
Conflicting Styles 
�
When ever two styles are used together a possible conflict may occur, such as two different 
fonts, then the character style will override the paragraph style. Any manual formatting will 
override both paragraph and character styles.�
�
Default Styles 
�
Everything that you do in Word is controlled by styles. When you start a new document 
Word uses the Normal style. All the default and predefined styles can be changed. 

Applying a Predefined Styles 
 
To Apply an Existing Style: 
 

·  Select the text or paragraph you want to format. 



 

25  

·  Click on the down arrow in the Style Box on the formatting tool bar. 
·  Click on the style name from the list. 

 
Word does not list all of the available styles in the Toolbar drop down menu. Only the seven 
most common styles and any that you have created are shown.  

Accessing All Styles 
 
All styles, including the complete list of predefined styles and any user created styles can be 
accessed via the menu options. 
 
To Access All Styles: 
 

·  Select the text or paragraph that you want to apply the style to. 
·  From the Format menu choose Styles and Formatting. 
·  The list of styles will be displayed in the Task Pane on the right of the screen. 
·  Select All Styles from the Show box at the bottom of the Task Pane. 
·  Select the style you want to use by clicking on it. 

Creating Your Own Styles 
 
New styles can be created by using the 
formatting of an existing paragraph or 
as a step by step procedure through the 
menus. 
 
Creating a Style Step by Step: 
 

·  Display the Styles and 
formatting options in the Task 
Pane. From the Format menu 
select Styles and Formatting. 

·  Click on the button labelled 
New Style. 

·  Enter a name for the new style 
in the Name box. 

·  Select the style type. 
·  Apply the required formatting 

options by clicking on the 
Format button and then 
selecting the required options. 

·  Click on OK. 
 
Creating a Style Using a Formatted Paragraph 
 
This method of creating a style involves the use of a formatted paragraph. It’s a bit like doing 
a test run before defining the style. The advantage is that you can play around with the 
paragraph or character formatting until it is exactly the way you want it. When the formatting 
is done to your satisfaction it can be used to define a style. 
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To Use an Existing Paragraph as the Basis for a Style: 
 

·  Format the paragraph or text the way you want it then select it. 
·  Display the Styles and formatting options in the Task Pane. From the Format menu 

select Styles and Formatting. 
·  Click on the button labelled New Style. 
·  Enter a name for the new style in the Name box. 
·  Click OK to close the dialog box. 

 

Modifying Styles 

 
Any style can be modified, including predefined styles and styles that you create yourself. A 
word of warning: Do not modify predefined styles. It is a far better option to create a 
totally new style, even if it is very similar to an existing style. The reason for this is that 
once you have modified a predefined style the original will be replaced with the new version. 
 
To Modify a Style: 
 

·  Display the Styles and formatting options in the Task Pane. From the Format menu 
select Styles and Formatting. 

·  Place the mouse pointer over the style to be modified. 
·  Click on the drop down arrow on the right of the style name. 
·  Select Modify  from the list. The style can now be modified. 
·  Click OK when the modifications are complete. 

 
Note: All instances of the modified style will be automatically updated when you click 
on the OK button. 

Displaying Styles in a Document 
 
Style names can be displayed on the document that you are working on. This can be very 
useful if the document uses styles created by someone else, or that uses styles you created a 
long time ago. 
 
Displaying style names on a document: 
 

·  Change the document view to Normal. This can only be done in Normal View.  
·  Select the Tools menu, then Options. 
·  Select the View Tab. 
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·  Set the Style Area Width to about 3 cm. This measurement is the amount of space 
used at the left of the screen to display the style names. 

·  Click Ok to close the dialog box. 
 
The style names appear in the left side of the document window. You can adjust the width of 
the Style area by dragging the vertical line between the document and the Style area. 
�
Style names can be hidden by changing the Style Area Width back to zero cm. 
 
 
 

Copying Styles between Documents and Templates 
 
When you create styles they are often attached only to individual documents. Word allows 
you to attach the styles to the Normal template, which every new document is based on. This 
means that you do not have to recreate the styles for every document that you want to use 
them in. 
  

·  From the Tools Menu select Templates and Add-ins. 
·  Click on the Organiser button. 
·  Make sure that the Styles tab is selected. 
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The left side of the dialog box displays the name and styles of the current document. The 
right side of the dialog box displays the name and styles of the currently attached template: 
the Normal template. You must close the NORMAL.DOT template before you can open 
another template or file. 
 

·  If the file that contains the styles you want to attach to the Normal Template is not 
listed in the left hand box, click the Close File button and then click the Open File 
button to locate the required file. 

·  Select the style name by clicking on it once. 
·  Click the Copy button to copy the style from the file or template to the document in 

the box on the right side of the dialog box. 
·  Click the Close button when all of the styles are copied across to the required file or 

template. 
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Templates 
 
Word bases all documents on the Blank Document template, named Normal. Because the 
Normal template supplies every document, it is called a global template. It is a good idea to 
create your own templates for specific tasks. For example, if you work on a newsletter, it 
would save time to create a template with all of the elements that are repeated in each edition 
of the newsletter, such as formatting colours, fonts and styles, logos, graphics and standard 
text. 
 

Creating a New Template 
 
You can either open a new blank document and add all of the elements that you want in the 
template, or open an existing document, edit it and then save it as a template. 
 

·  Open a new document. 
·  Add all of the elements to the document that you want to include in the template. 
·  From the File menu, select Save As. 

 

 
 

·  Type a name for the new template and select Document Template for the file type. 
·  The Save in option will default to the Templates folder. Do not change this. 
·  Click on the Save button. 

 
If you save a template in the Templates folder, the template will appear on the General tab 
when you click New on the File menu. 
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Using the Template 
 

·  From the File menu, select New. 
·  The Task Pane will be displayed on the Left of the screen. 

 
The template that you require may be 
listed under the Recently Used 
Templates heading. If not, you can 
search for it or click on the link On My 
Computer. This will open the 
Templates dialog box. 
 

·  The template you created should 
be in the General tab.  

 
 
 
 

 
 
 

·  Make sure that Create New Document is checked. 
·  Select the template and open it like any normal new document. 
·  Create your document in the usual way and save it. 
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Creating a Table of Contents 
 
Setting up a table of contents for a long document is always a good idea and mandatory with 
documents such as a thesis. With a little work before you begin creating the document, Word 
makes it easy to generate and update as needed any table of contents. 
 
Before you generate a table of contents, the headings that are to be included must be 
formatted with the correct styles. Use the set heading styles Heading 1, Heading 2 and 
Heading 3. You can create and use your own heading styles, however this will mean a 
few extra steps when generating the table of contents. 
 

Generating a Table of Contents 
 
To Set Up a Table of Contents: 
 

·  Apply the Heading styles to the text that is to be included in the table of contents. 
·  Position the insertion point where the table of contents is to be placed. 
·  From the Insert menu, select Reference, then Index and Tables. 
·  Select the Table of Contents tab. 

 

 
 
 

• Click on OK. 
 
If Word can not generate the table of contents then the following error message will be 
displayed. Error! No table of contents entries found. 
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Updating a Table of Contents 
 
The table of contents is not updated automatically. Any changes that you make to your 
document may affect the table of contents. These could include page numbering as well as 
new headings and sections that may not be included in the table of contents. To overcome 
this problem you don’t have to start from scratch because Word will allow you to update the 
table of contents. 
 
To Update the Table of Contents: 
 

·  Position the insertion point anywhere in the table of contents. 
·  Press the Update Field key (F9). The following dialogue box will be displayed. 

 
 

 
 
 
 

·  Select the required option. 
·  Click on OK. 

 
 

Table of Contents Options 

Selecting a look for your table of contents  
 
Word provides a number of different choices for changing the look of your table of contents. 
These are Classic, Distinctive, Fancy, Modern, Formal and Simple. 
 

·  Select the required look for your table of contents by clicking on its name in the list of 
Formats in the Index and Tables dialogue box. 

 
 
Word will change the preview to show a sample of each style of table of contents. 
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Page Numbers in Tables of Contents 
 
Word gives you three choices for page numbers in a table of contents. These are: 
 
(1) No page numbers: Turn the Show Page Numbers check box off. When you do this Word 
will also deactivate the Right Align Page Numbers check box and the Tab Leader box. 
 
(2) Word will usually place the page numbers on the right margin in a table of contents. It is 
possible to place the page numbers after a space at the end of the entry in the table of 
contents. To do this, turn the Right Align Page Numbers check box off. Word will also 
deactivate the Tab Leader box. 
 
 
(3) The last option is to change the leader style. Word will automatically select a leader style 
based on the format that you have selected. It can be changed by selecting a different option 
under the Tab Leader box. 
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Adjusting Heading Levels 
 
Word will allow you to adjust the number of heading levels that appear in a table of contents. 
It is possible to have any number of levels between 1 and 9. The number of levels should be 
determined by the number of headings and attached subheadings in your document. 
 
To change the number of heading levels: 
 

·  Click the up or down arrows in the Show Levels box. 
 
As you change the number of levels the preview sample will also change. 
 
 

 
 
 

Using Your Own Styles for a Table of Contents 
 
The easiest way to set up a table of contents is to use the preset heading styles to identify the 
headings that you want to include in the table of contents. However, there will be times that 
you prefer to use your own styles. This is not really a problem, except that you will have to 
identify which styles have been used and what level of heading they represent. Once again, 
you will have to apply the required styles, otherwise the process will not work when you 
generate the table of contents. 
 
To Generate a Table of Contents Using Your Own Styles: 
 



 

35  

·  Position the insertion point where you want the table of contents to be inserted. 
·  From the Insert menu, select Reference, then Index and Tables. 
·  Select the Table of Contents tab.  
·  Click on the Options button. 
 
 

 
 
 

·  Remove the default Table of Contents levels by clicking in the boxes and deleting the 
1,2,3 etc. 

·  Find the styles in the list that you have used and enter the 1,2,3,4 etc in the TOC 
boxes beside their names. 1 indicates the top level style heading for the table of 
contents, and so on. 

·  Click on OK. 
·  Make any further changes to the format of the table of contents. 
·  Click on OK. 
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Creating Lists of Figures, Tables and Equations 
 
Creating a list of tables, figures and equations is a bit like creating a table of contents. In 
professional publications these elements are listed, traditionally, after the table of contents. 
The difference between a table of contents and lists of figures, tables and equations is that 
Word uses captions to generate the lists. 
 

Generating a List of Figures, Tables and Equations 
 

·  Make sure that all figures, tables or equations have captions. 
·  Position the insertion point where you want the list to appear. 
·  From the Insert menu, select Reference and then Index and Tables. 
·  Select the Table of Figures tab. 

 
 

 
 
 

·  Select the appropriate Caption Label. ie table, figure or equation. 
·  Select a format for the list. 
·  Click on OK. 
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Building an Index 
 
 
When you create long documents such as a thesis or book, you should always create an index. 
A table of contents is really a general guide to the subject matter of the publication whereas 
an index gives a fuller guide, including the number of occurrences and page numbers, of 
specific items in your work. 
 
Building an index is like creating a table of contents. Firstly you have to mark the text that 
you want to include in the index. Word does this with a field command, which is called XE. 
These index fields are actually hidden text, however Word will display them if you want. The 
second part of the process is to generate the index. Word will do this in much the same way 
that it generates a table of contents. 
 

Marking Text Entries 
 
There are two ways of marking text for inclusion in an index: you can use text that already 
exists in the document or you can enter your own text which may or may not match the 
existing document text word for word. 

Using Existing Text for Index Entries 
 

·  Select the text that you want as the index entry. 
·  From the Insert menu, select Reference and then Index and Tables. 
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·  Click on the Mark Entry button. 
 
 

 
 
 
The text that was selected is displayed in the Main Entry  box. 
 

·  Click on the Mark  button. 
·  If you click the Mark All button, Word will mark every occurrence of that text in the 

document for inclusion in the index. 
 
 
The Mark Index Entry dialog box remains open. 
 

·  Click back in the document and select the piece of text to be included in the index. 
·  Click on the Mark or Mark All button. 
·  Repeat the process until all of the text that you want to include in the index has been 

marked. 
·  Click the Close button. 

 
 A Note on Index Entries 
�
For each index entry, Word inserts an index entry field using hidden text similar to the 
following example: {XE “Julius Caesar”}  
 
The dotted underline shows that this field has the hidden text font and the text in the 
quotation marks is the text that will appear in the index when it is generated. 
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Using Other Text for Index Entries 
 
An index created from selected text is basically little more than an alphabetical list of terms 
and their page numbers. Taking the time to create a more professional looking index is well 
worth the effort. An index will often include text entries that do not appear in the document 
word for word. For example, instead of the index entry “Harley-Davidson motorcycles” you 
are more likely to see “Motorcycles, Harley-Davidson” and/or “Harley-Davidson, see 
motorcycles”. These sorts of entries for an index can be created quite easily with Word. 
 
To Create Your Own Text Entries for an Index: 
 

·  Position the insertion point next to the text you want to include in the index. 
·  From the Insert menu, select Reference the Index and Tables, then, click on the 

Index tab. 
·  Click the Mark Entry  button. 
·  In the Main Entry  box, type the index entry as you want it to appear. For example, if 

you want the entry in the index to say “Emperor, Augustus” then that is exactly what 
you type. 

·  Click on the Mark  button. 
 
The field entry in the document will look like {XE “Emperor, Augustus”} 
 

·  Because the Mark Entry dialogue box remains open you can continue marking as 
many different entries as you like. Place the insertion point next to the text then enter 
the required index entry in the Main Entry  box and then click on the Mark  button. 

·  When finished click on the Close button. 
 
 
 

 
 
 



 

40 

Index Options - Subentries 
 
Most indexes contain subentries, which are the subheadings underneath major headings. The 
following example displays subheadings. In this example there are two levels of subentries. 
 
 Augustus 
  Policies 
   Domestic 
       
To Create Subentries: 
 

·  Position the insertion point next to the text for the index entry. 
·  From the Insert menu, select Reference, then Index and Tables, then, click on 

Mark Entry . 
 
 

 
 
 

·  Enter the main index entry in the Main Entry  box. 
·  In the Subentry box enter the lower levels of index entries. 

 
Create multiple levels of subentries by separating the text with a colon. For example, the 
subentry Augustus:Policies:Domestic will create three levels of subentries below the main 
index heading of Emperors. 
 

·  Click on the Mark button. 
·  Repeat the process for as many subentry index entries that you require. 
·  Click on Close when finished. 
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Index Options - Creating a Cross Reference 
 
A cross reference in an index is when an entry refers you to another entry somewhere else in 
the index. This is more commonly referred to as a see entry. Cross references are used for 
terms that are related that may not actually appear in the publication or are very closely 
related to other terms. 
 
To setup a Cross Reference: 
 

·  Position the cursor next to the text to which you want a see reference. 
·  From the Insert menu, select Reference, then Index and Tables, then, click on the 

Mark Entry button. 
·  Enter the main entry level text. 
·  Activate the cross reference box by clicking in the radio button. 
·  Type the actual cross reference text after the word see. 
·  Click on Mark . 
·  Click on Close. 

 
For example, to create a cross reference from the name Octavian to Augustus the name 
Octavian is entered in the Main entry box and the name Augustus is entered in the Cross 
reference box. 
 
The field code will look like the following: {XE “Octavian \t “See Augustus”}. The \t 
instructs word to replace any page numbers with the text in quotation marks. In this example 
it would be See Augustus. 
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Index Options - Page Ranges  
 
Some index entries will need to specify a range of pages, such as Augustus, 25-45. Setting up 
the index marker to do this requires an extra step called a bookmark. A bookmark is a name 
that you assign to a particular place, which usually refers to more than one page in the 
document. 
 
Step 1 - Setting Up the Bookmark: 
 

·  Select all of the text that you want to include in the bookmark. 
·  From the Insert menu, select Bookmark. 

 
 

 
 
 

·  Enter a name for the Bookmark and click on Add. 
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Step 2 - Setting Up the Index Entry: 
 

·  Position the cursor in the document where the index entry is required. 
·  From the Insert menu, select Reference, then select Index and Tables, then, click on 

the Mark Entry  button. 
 
 

 
 
 
 

·  Enter the main text in the Main Entry  box. 
·  Activate the Page Range option by clicking on the radio button. 
·  From the Bookmark box select the bookmark name. 
·  Click on the Mark  button. 
·  Click on Close. 

 
For example, an index entry such as Augustus, 15-30, would have a field entry code of: 
{XE “Augustus” \r “Character”} 
 
The \r “Character” instructs Word to insert the range of pages that the bookmark name 
covers, which in this example is pages 15 to 30. 
 
 

Generating the Index 
 
Once you have marked all of the text that you want to include in your index, including 
subentry levels and bookmarks for page ranges it is time to generate the actual index. 
 

·  Position the insertion point where you want the index to be displayed. 
·  From the Insert menu, select Reference, then Index and Tables. 
·  Select the Index tab. 
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·  Select the format for your index. 
·  Select the number of columns for the index display. 
·  Click on OK. 
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References 
See Endnote course (part of library research skills training) 


