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[bookmark: _Toc103141393][bookmark: _Toc103141475][bookmark: _Toc103141653][bookmark: _Toc204577132][bookmark: _Toc209247283]Introduction

This guide outlines the main features and functions of Microsoft Word that you will need to use when working with long documents such as dissertations and theses. This is not a basic introductory manual to Microsoft Word, and it is assumed that you have a reasonable working knowledge of the basics of word processing.


The guide covers a number of areas such as templates, graphics, headers and footers, footnotes, Styles, section breaks, table of contents, building an index, document map, master documents and outline view.


[bookmark: _Toc103141394][bookmark: _Toc103141476][bookmark: _Toc103141654][bookmark: _Toc204577133][bookmark: _Toc209247284]Tips for Creating Large Documents

[bookmark: _Toc103141395][bookmark: _Toc103141477][bookmark: _Toc103141655][bookmark: _Toc204577134][bookmark: _Toc209247285]Planning the Document

There are a number of things that you should do before you begin creating the document.

Decide on a general outline for the document. Divide the work into headings and subheadings, which could equate to chapters, topics etc. Use the outline view to plan, organise and reorganise the document as required.

You will need to decide on which printer will be used for the final copy. Prepare a few samples of the text, graphics and illustrations that are to be included and print them as samples. Make sure that any special symbols or fonts you must use are printable.

Get confirmation on the required layout of the final document. This would include such things as the font to be used, text to be included in the headers and footers, introductory and declaration pages, specific page layout such as margins and page numbering. You also need to consider the final binding requirements.

Think about and set up some templates and Styles that will help keep your work consistent and save time. Any Styles will need to be tested.

[bookmark: _Toc103141396][bookmark: _Toc103141478][bookmark: _Toc103141656][bookmark: _Toc204577135][bookmark: _Toc209247286]Developing the Document

Concentrate on the words at first. Don’t waste time fiddling with the formatting. If you have to make drastic changes to the document later on then you will have wasted time, which you may not be able to afford.

Use a specialist program such as EndNote to organise your bibliographic references. There are other programs available. You will need to look into the one that suits your needs the best and is also supported by the institution.

[bookmark: _Toc103141397][bookmark: _Toc103141479][bookmark: _Toc103141657][bookmark: _Toc204577136][bookmark: _Toc209247287]Managing the Document

A long document can be managed more effectively if it is split into several files. Try not to have files longer than about 15 – 20 pages. 

You may find it more efficient to work on sections as separate files and combine the files into a Master Document. This will enable you to take advantage of automatic features such as the Table of Contents and Outline View. 
[bookmark: _Toc103141398][bookmark: _Toc103141480][bookmark: _Toc103141658][bookmark: _Toc204577137][bookmark: _Toc209247288]File Management and Backups 

Have at least three backups. Rotate these and number the backup files accordingly. Keep the backup disks or media in different physical locations. You could use a CD, a thumb drive (USB storage device) and UNE’s file server storage space to hold the backups. Call the first backup file Backup_1 and put it on Disk 1, put the second backup file, Backup_2, on Disk 2 and the third backup file, Backup_3, on Disk 3. What ever you do, use meaningful file names and back up names.

You may find it useful to keep a paper copy of each file. Reprint these at regular intervals. Keep the paper copies in a safe location.

[bookmark: _Toc103141399][bookmark: _Toc103141481][bookmark: _Toc103141659][bookmark: _Toc204577138][bookmark: _Toc209247289]Graphics

Create any pictures and graphics as separate files (appropriately labelled) and keep them together in a folder to be added to the document later. Inserting graphics will greatly increase the file size of a document and will slow you down when working on it.

Insert captions into the document at the appropriate place plus a reminder of which graphic to insert later. You could type in the file name of the graphic and highlight the text in another colour to make it conspicuous (use the Highlight button).

If you are working on a personal computer and have the required applications you can link items such as illustrations and tables from the original program. For example, an Excel chart can be linked directly into a Word document. Whenever the original Excel data is changed the updated chart appears automatically in the document. 
[bookmark: _Toc103141400][bookmark: _Toc103141482][bookmark: _Toc103141660][bookmark: _Toc204577139][bookmark: _Toc209247290]Automated features 

If you use Styles and Captions in your document you can automatically generate Tables of Contents and Figures.

Only very large documents require an index. Think carefully about whether you actually need one, as it is a big undertaking even when using the automated index tools. 
[bookmark: _Toc103141401][bookmark: _Toc103141483][bookmark: _Toc103141661]
[bookmark: _Toc204577140][bookmark: _Toc209247291]
Timing 

It always takes a lot longer than you think! Allow plenty of time for the final formatting and printing.
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[bookmark: _Toc103141462][bookmark: _Toc103141544][bookmark: _Toc103141722][bookmark: _Toc204577141][bookmark: _Toc103141416][bookmark: _Toc103141498][bookmark: _Toc103141676][bookmark: _Toc103141407][bookmark: _Toc103141489][bookmark: _Toc103141667][bookmark: _Ref102892149][bookmark: _Ref102892152][bookmark: _Ref102892264][bookmark: _Toc103141402][bookmark: _Toc103141484][bookmark: _Toc103141662][bookmark: _Toc209247292]Working with Long Documents

When documents grow longer and longer, it can be become increasingly difficult to see the overall structure of your thesis. There are three essential techniques, which you can use in different combinations, to keep the big picture in mind:

Use the Document Map
Use New Windows
Use the Outline View

Document Map provides an interactive table of contents that remains visible as you work with your document. To move quickly from topic to topic in the document, you simply select headings listed in the document map.

New Windows provide separate views into your document, so that you can see and compare the content of separate sections at the same time, making comparisons and cross referencing between chapters quite easy.

Outline View allows you to work at a range of heading levels, for instance if you are trying to re-organise the sequence of topics in a chapter you can collapse the view so that it displays only topic headings. You can then quite easily move entire topics around each other. You can also rearrange the structure of your document, for instance to demote a topic to a sub-topic, so that your text is more logically organised.
 
The Document Map and Outline View require that you make use of Heading Styles, as these identify and locate headings and sub-headings in your document. Heading Styles can be created, modified and applied by using Styles (tools for structured formatting) or by promoting and demoting text in the Outline View. Heading Styles are also essential for the automation of your table of contents.
[bookmark: _Toc103141460][bookmark: _Toc103141542][bookmark: _Toc103141720][bookmark: _Toc204577142][bookmark: _Toc103141463][bookmark: _Toc103141545][bookmark: _Toc103141723][bookmark: _Toc209247293]Using Document Map

The Document Map displays a list of the headings in the document. The advantage of using Document Map is that it enables you to click the headings to navigate quickly around a document. 

[bookmark: _Toc103141461][bookmark: _Toc103141543][bookmark: _Toc103141721][bookmark: _Toc204577143][bookmark: _Toc209247294]To Turn Document Map on

From the View menu, in the Show/Hide panel, select Document Map.



When Document Map is turned on, a list of headings is displayed in a separate pane on the left of the screen. This provides a quick overview of the document outline. You can move quickly to different parts of the document by clicking on headings in the Document Map.

If you don’t see any headings in your Document Map, it is because you have not applied a Heading Style to any part of your text. Heading Styles are also essential for basic tasks such as inserting a table of contents. See Using Styles on page 34.

The     and     symbols next to the headings in the Document Map show that there are sub-sections within sections. Clicking on a     or    w ill expand or collapse headings to show or hide sub-sections. Right-clicking on a     or     gives further options for expanding or collapsing the sections to a particular heading level.

[bookmark: _Toc209247295]To Turn Document Map off

From the View menu, in the Show/Hide panel, de-select Document Map.

[bookmark: _Toc204577144][bookmark: _Toc209247296]Using New Windows

A New Window provides a means of working in different sections of a document at the same time without losing your place. You can switch easily between different sections or chapters of your document, for instance to create cross-references between those sections and thus improve the connections and consistency between different parts of your thesis.

Another use of New Window is to keep key sections of your document, such as the Reference List, open at all times so that you can record citations on the fly as you work, without losing your place.

[bookmark: _Toc209247297]To open a New Window:

From the View menu, in the Window panel, select New Window.



A new instance of the document opens at your current place. Use Document Map to browse to another topic or chapter within the document. You now have two Windows into your document, ie views of two separate topics.

Switch back and forth between the two Windows by selecting them from the Windows Task Bar: 



An even easier way of switching between Windows is to use the Alt+Tab fast switching method: hold down Alt, then tap the Tab key – a list of open applications and documents appears – tap Tab again to select the window you want to view next.

You can have as many windows open on a document as you need, to work simultaneously on any number of different chapters or topics. Each new window is numbered sequentially in the document title bar so that you can keep track of which window you are currently viewing:

 (
Each new window is numbered sequentially so you can keep track of where you are working.
)

A two-window view (filename:1 and filename:2) of this document
[bookmark: _Toc204577145]
Note: Each New Window is simply a separate view of a document and is not a separate file. As you close New Windows you are not prompted to save the document until you close the original window, ie the window with sequential number :1.
[bookmark: _Ref208822111][bookmark: _Toc209247298]
Using Outline View

From the View menu, in the Document View panel, select Outline.



The document display changes and the Outlining menu is opened:



[bookmark: _Toc103141464][bookmark: _Toc103141546][bookmark: _Toc103141724][bookmark: _Toc204577146][bookmark: _Toc209247299]The Outlining Menu
With the outlining view turned on, hover your mouse over each item on the menu to see a brief explanation of what each item does. These are covered in more detail below.
[bookmark: _Toc103141465][bookmark: _Toc103141547][bookmark: _Toc103141725][bookmark: _Toc204577147][bookmark: _Toc209247300]Creating a Document in Outline View

Any new document can be created whilst in outline view. If the document is going to be long, such as a chapter of a thesis or book, then using outline view can save you time and help maintain a consistent structure.

To create a new document in outline view:

Open a new blank document.
From the View Menu, select Outline.

You are now ready to begin entering the headings of your document.


Type the first heading, which is automatically formatted using the Heading 1 Style.
Press the [Enter] key to start the next paragraph at the same heading level. Type another heading.
Use the Demote button to convert the heading to a subheading:



Continue typing the headings and subheadings of your document using the promote and demote buttons.
When you are ready to begin adding text to your sections, use the double-arrow         to Demote to Body Text. 
You now have some headings and subheadings (which will display in the Document Map and Table of Contents) and some ordinary text (which will not):


 An example of a Document created in Outline View
[bookmark: _Toc103141466][bookmark: _Toc103141548][bookmark: _Toc103141726]
The      and      symbols indicate whether or not a heading contains subheadings or text. A        indicates that a section contains additional detail, while a      shows that a section has not been started yet (apart from being given a heading).

You can select an entire topic, including its subsections, text, graphics and anything else it contains, by clicking on the      or      symbol.

Usefully, as you build your document outline you can keep track of which topics have not been started yet by noticing the      symbols. Note however that a      heading may contain nothing but sub-headings!
[bookmark: _Toc204577148][bookmark: _Toc209247301]
Promoting and Demoting Heading Levels

An advantage of using Outline View is that the Heading Levels can be changed easily. Any heading level can be promoted to a higher level or demoted to a lower level (for instance to change the structure of your topics, to control which topics “belong to” other subjects.

To Promote a Heading level:

Click anywhere in the heading text that is to be promoted.
On the Outline menu click the Promote button. (The one with the arrow pointing to the left). 

This promotes the heading text to the next higher Heading Style. The heading text can be promoted to level one (eg a chapter heading) by clicking on the Promote to Level 1 button, which is the button with two arrows pointing to the left. 

To Demote a Heading Level:

Click anywhere in the heading text that is to be demoted.
On the Outline Toolbar click the Demote button. (The one with the arrow pointing to the right). 

This demotes the heading text to next lower Heading Style. The heading text can be demoted to body text by clicking on the Demote to Body Text button, which is the button with two arrows pointing to the right.

[bookmark: _Toc103141467][bookmark: _Toc103141549][bookmark: _Toc103141727][bookmark: _Toc204577149][bookmark: _Toc209247302]Collapsing and Expanding Headings

Outline View enables you to expand and collapse headings to show or hide the headings, text and other contents of particular topics. To work on your text while keeping your outline visible you can have all of the headings collapsed except for the topic you are working on.

To Expand Headings:

Click in the heading that you want to expand.
Click on the Expand button on the Toolbar, which is the one with the plus sign.

To Collapse Headings:

Click in the heading that you want to collapse.
Click on the Collapse button on the Toolbar, which is the one with the minus sign.


You can expand or collapse sections to progressively reveal or hide subsections and text by repeatedly clicking the Expand or Collapse buttons. To expand or collapse a topic to its full extent in one hit, ie down to Body Text or up to the Heading itself, click the      symbol for that heading before using the Expand and Collapse buttons

You can also expand or collapse your entire document to show or hide the outline structure at any given level (eg just chapter headings, or Chapters + first level subheadings) by using the Show Level dropdown list:




[bookmark: _Toc103141468][bookmark: _Toc103141550][bookmark: _Toc103141728][bookmark: _Toc204577150][bookmark: _Toc209247303]Changing the Sequence of a Document

Another benefit of working in Outline View is that you can easily rearrange the sequence of your headings and text by moving the headings and subheadings to different locations in the document. When you move a heading all subheadings and body text associated with it will be moved as well.

To Change the Sequence of a Document:

Identify the heading level of the topic you want to move.
Use the Show Level button to display the entire document at that outline level.
Click and drag the      symbol for the topic, using the arrowed insert line to move the entire topic to its new position.
 






Following these steps will ensure that you do not leave behind portions of a topic or accidentally mix levels between topics. For small moves only, click the       symbol and use the Move Up and Move Down Arrows on the Outline menu.

[bookmark: _Toc103141469][bookmark: _Toc103141551][bookmark: _Toc103141729][bookmark: _Toc204577151][bookmark: _Toc209247304]Master Documents

A large document, such as a thesis or book, is usually made up of a number of smaller documents, such as chapters. The Word 2007 Master Document feature can be used to combine a number of smaller documents into one, while maintaining each as a separate file.

A master document is simply a new document into which the multiple smaller documents, known as subdocuments, are added. Working with a master document enables you to:

Manage and share your chapters (eg with supervisors) as separate files
Generate a complete table of contents and index.
Display and Print the multiple subdocuments as one.

To create and manage the master document, a special view called Master Document View is used. It includes an extended outlining menu allowing you to further manage the contents of the master document.

When each subdocument is inserted into the master document, the following occurs:

Section breaks are automatically inserted above and below the subdocuments.
All Styles are maintained. If the master document has Styles with the same name as the subdocuments, then Word provides an option to rename the Styles in the subdocuments or to apply the Styles from the master documents in the subdocuments. Keep in mind that your Styles should be consistent.
All margins, page settings, headers and footers within subdocuments will be retained as they are.

You need to be in Outline View to create or use a master document. Once you’re in Outline View, you can easily add and delete subdocuments to and from the master document and move the subdocuments to change their order. You can also open, modify, and print any subdocument from within its master document. All of the subdocuments can be expanded and displayed in Print Layout View, enabling you to see the document as it will print.

Note: a subdocument is not actually saved inside of its master document. Instead, a master document contains information on where to find the subdocument file. When you open a master document, all of its subdocuments are closed, or collapsed, by default. You can open a subdocument as a separate file by ctrl+clicking its text if the subdocuments are collapsed, or by double-clicking its  subdocument icon when the subdocuments are expanded. You can open all the subdocuments at once by using Print Preview on the master document.

[bookmark: _Toc103141470][bookmark: _Toc103141552][bookmark: _Toc103141730][bookmark: _Toc204577152][bookmark: _Toc209247305]Creating a Master Document

The following steps are required to create a master document.

Create a new document via the Office Button. 
Add any formatting and text that you require to be part of the master document (eg a title page, acknowledgements).
Turn Outline View on (see Using Outline View on page 7). 
Turn Master Document View on by clicking on the Show Document button on the Master Document panel of the Outline menu. The Master Document panel expands to show more options.



Save the master document as you would any file: click the Office button and Save As to save the file under a particular folder and filename (name it something like Master.docx to save confusion later)



[bookmark: _Toc209247306]Creating or adding a subdocument

You can create subdocuments from scratch within the master document, or add them from files you have already created. 

To create a new file as a subdocument: 

In the master document, on the expanded Master Document panel click the Create button. A new section is inserted into the master document. 
The new section is displayed in Outline View. Add headings, subheadings and text as per the notes on Outline View.
With the cursor still in this section, click Save via the Office button or the Save shortcut:       A new file will be created in the same folder as the master document, with a filename corresponding to the top level heading of that section.
At any time, the subdocument can be opened by double-clicking its subdocument  icon     . The file opens in Print Layout View, with all the headings and text that have been created via the master document. The subdocument can now be saved as a particular filename and location that you specify via the Save As command.

To insert an existing file as a subdocument: 

In the master document, on the expanded Master Document panel click the Insert button. An Insert Document dialogue opens. Browse for your existing file and click Open. 
If there are any inconsistencies in the Styles available in your master and subdocument files, you will be prompted to choose which Style to retain (see Using Styles on page 34).
Repeat this process to insert as many subdocuments as you require.
Save the master document in the usual way.
[bookmark: _Toc103141471][bookmark: _Toc103141553][bookmark: _Toc103141731][bookmark: _Toc204577153][bookmark: _Toc209247307]Opening a Subdocument from within a Master Document

Open the Master document.
Switch to Outline view and activate Master Document view.
Double click on the      icon beside the link to the subdocument.
[bookmark: _Toc103141472][bookmark: _Toc103141554][bookmark: _Toc103141732][bookmark: _Toc204577154][bookmark: _Toc209247308]Removing a Subdocument from the Master Document

Open the Master document.
Switch to Outline view and activate Master Document view.
Click on the subdocument icon to select it.
Press the delete key.

Note: this does not delete the subdocument file. The original file still exists. All it does is remove the subdocument from the master.
[bookmark: _Toc103141473][bookmark: _Toc103141555][bookmark: _Toc103141733][bookmark: _Toc204577155][bookmark: _Toc209247309]Unlinking a Subdocument from the Master Document

You can place the contents of a subdocument directly into the master document, for example to incorporate your acknowledgements file into the start of your master document.

Open the master document.
Switch to Outline View and activate Master Document View.
Click on the subdocument icon to select it.
Click on the Unlink button.

Note: again, this does not delete the subdocument file. The original file still exists. All it does is import its content into the master document and remove the link to the subdocument.

[bookmark: _Toc209247310][bookmark: _Toc103141405][bookmark: _Toc103141487][bookmark: _Toc103141665][bookmark: _Toc204577156]Merging, Splitting and Locking Subdocuments

These relatively advanced options should be used with caution, if at all. See Word Help (Press F1) for more information on these options.


[bookmark: _Toc209247311]Section Breaks
[bookmark: _Toc103141406][bookmark: _Toc103141488][bookmark: _Toc103141666][bookmark: _Toc204577157][bookmark: _Toc209247312]Dividing a Document into Sections

When you begin a new document in Word 2007 the entire document consists of one section. However a document can be divided into as many sections as you like and each section can be formatted differently. A section can be as short as a paragraph or as long as a chapter. A new section of the document must be created whenever you want to change any of the following features:
Paper size, page orientation, margins.
Journal-Style columns.
Page numbering and vertical alignment.
Headers and footers, footnotes and endnotes (eg each chapter needs its own header).

To insert a section break:

Position the cursor where the section break is to be inserted.
Click the Page Layout menu.
Click the Breaks button in the Page Layout Panel.



 

A dropdown list appears showing the different types of Breaks and their uses. Use the comments to decide which one you need. The most commonly used section break is the Next Page break. Column breaks are useful if you are preparing a column-Style journal article (eg from a chapter) and need to control the flow of text into the next column.

.

[bookmark: _Toc209247313]Varying Page Layout in Different Sections

A useful application of section breaks is that they allow you to change the layout of your page from section to section, for instance to go from a portrait orientation for normal text to a landscape orientation for wide tables or images; or to go from a two-column layout for journal article text to a single column layout for a graph at the full width of the page:



This section is laid out in two columns to provide for ease of professional reading and to conform to usual journal standards. The sections above and below are laid out in one column. 
Column and Continuous section breaks control the flow of text. Breaks can be displayed (as shown) by clicking the Show/Hide button         in the Paragraph panel of the Home menu.


[bookmark: _Toc103141425][bookmark: _Toc103141507][bookmark: _Toc103141685][bookmark: _Toc204577158]Page layout options such as margins, orientation, page size, columns and backgrounds are available in the Page Layout menu. Start a new page or column layout by creating two section breaks (one to start the new layout, one to end it) and selecting into the new section.

This page is laid out in a landscape orientation to make room for this very large, wide table:

	Heading 1
	Heading 2
	Heading 3
	Heading 4
	Heading 5
	Heading 6
	Heading 7
	Heading 8
	Heading 9
	Heading 10

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	

	
	
	
	
	
	
	
	
	
	


Such tables will occur wherever you need to present original data or complex analyses of data.
The next page returns to portrait orientation as we (with some relief) return to the text.


[bookmark: _Toc209247314]Headers and Footers

Headers and footers are text or graphics that appear at the top and bottom of every page in your document. Word allows you to have extensive control over the headers and footers and what goes into them. You can have any text and other elements such as graphics, different headers and footers for odd and even pages, different text for each section and the start of each section, page numbers, dates, times, file names and paths all entered automatically.

By default, headers and footers are left-aligned, and use whatever font and size is the default in the normal template. Three tab positions can be set, with one in the centre of the header or footer plus left- and right-aligned tabs on the left and right margins of the header or footer. If your document has only one section then the header and footer will appear on every page.

Two important rules to remember for working with headers and footers:

Sort out your headers and footers before you begin finalising the pagination of your text.

This is because headers and footers use space at the top and bottom of each page. If you leave them until last you will find that your text is pushed down, creating new pages.

Start from the top of your document and work down, page by page and section by section.

The reason for this is, as we shall see, your headers may change from section to section or from the first page to subsequent pages of a section. By working downwards in page order you can control this flow without confusing things.
[bookmark: _Toc103141426][bookmark: _Toc103141508][bookmark: _Toc103141686][bookmark: _Toc204577159][bookmark: _Toc209247315]Accessing Headers and Footers

To Work With Headers or Footers:

In the Insert menu select Header or Footer from the Header & Footer panel. A number of alternative layouts are suggested: the Blank Three Columns gives you most control over the placement of text, 



Word switches to Print layout view (if you’re not already there) and displays the header surrounded by non-printing dotted lines that represent its size and location. Word also displays a new menu, the Header and Footer Tools Design menu.

[bookmark: _Toc103141427][bookmark: _Toc103141509][bookmark: _Toc103141687][bookmark: _Toc204577160]

[bookmark: _Ref208984886][bookmark: _Toc209247316]The Header and Footer Tools Design Menu








This menu appears whenever you access the headers and footers in your document, and provides special tools for designing and controlling your headers and footers. Hover the mouse over each button to see a quick tip on what it does.

Insert Page Numbers, Date and Time, Specialised Fields, Pictures and Clip Art;
Jump from the Header to the Footer (or vice-versa) or from one section to the next (or previous)
Link to Previous Headers or Footers (use the same text/graphics on this page as on previous pages) or break the link to create a new header or footer for a new section.
Show a Different First Page header and footer - eg the first page of a chapter does not need to show the chapter title in the header, since the title will be in the Heading of that page, but subsequent pages should show the chapter title or an abbreviation of it.
Show Different Odd and Even Pages headers and footers - eg page numbers should be displayed on the outside edge of the page, left-aligned on even pages and right-aligned on odd pages, to facilitate leafing through the document by page number.
Close Header and Footer to return to the text on the page.

[bookmark: _Toc209247317]Different Headers and Footers for Different Sections

The most important button to understand is the Link to Previous button: 



Header for page 19
This button controls whether or not the same Header or Footer appears on this page as for previous sections. This button is often misunderstood and can create problems.
[bookmark: Bookmark]For example, alternate portrait and landscape pages in a given chapter should have the same header and footer, with abbreviated chapter title and text, but subsequent chapters need a different header and footer to show different abbreviated chapter titles.

The headers on this page and the previous/subsequent pages have been unlinked by creating section breaks and turning off the Link to Previous buttons in these sections.

You can (and often must) create or break links to previous sections separately for headers, footers, odd/even pages and first pages, depending on what you are trying to do. Again, working your way from the top to the bottom of the text is the key to getting the flow right.

Your header provides useful information to a reader (ie a possible examiner) as to where they are in your document, so the time taken to get it right is time well spent. It’s a good idea to design your footer so that it is consistent throughout the entire document, to avoid having to go through the entire process for both the headers and the footers.

[bookmark: _Toc103141428][bookmark: _Toc103141510][bookmark: _Toc103141688][bookmark: _Toc204577161]To Create Different Headers and Footers for Different Sections:

Double-click on the header or footer you want to change. This may be a first page or odd/even page header, which needs to be different to the previous first page or odd/even page.
The header or footer section opens and the Header and Footer Tools Design menu appears.
Click on the Same as Previous button to turn it off.

This disconnects the header/footer from the one of that type in the previous section.

Change the text or graphics as required in the new header/footer.
Click Close Header and Footer.

[bookmark: _Toc103141431][bookmark: _Toc103141513][bookmark: _Toc103141691][bookmark: _Toc204577164][bookmark: _Toc103141429][bookmark: _Toc103141511][bookmark: _Toc103141689][bookmark: _Toc204577162][bookmark: _Ref208985013][bookmark: _Toc209247318]Different Header and Footer on the First Page of a Section

The header of a typical page in any chapter should have the chapter number and an abbreviation of the chapter title, so a reader can see at a glance where they are in the flow of your text. The only exception to this rule is the first page of a chapter, which does not need the chapter number and abbreviation since that information already appears in the heading. For any section, you can set the first page header to be different from subsequent pages:

Double-click on the header of the page you want to change. 
The header or footer section opens and the Header and Footer Tools Design menu appears.
Click on the Different First Page check box to turn it on.
Change the text or graphics as required for this fist page. If you leave Link to Previous turned on for all first page headers, the same simplified text will appear.
A Different Header for page 20
Header for page 21
Click Close Header and Footer.
[bookmark: _Toc209247319]Headers and Footers on Odd and Even Pages

The convention for Honours, Masters and PhD theses is that all content appears on the right hand (odd) pages. Even (left hand) pages are left blank to allow extensive comments by examiners and other reviewers. So you will not need the odd/even page option for a thesis, but it may come in handy if you are laying out a monograph, book chapter or journal article.

Double-click on the header or footer you want to change. 
The header or footer section opens and the Header and Footer Tools Design menu appears.
Click on the Different Odd and Even Pages check box to turn it on.

This creates separate odd and even pages wherever the Link to Previous option is left on.

Change the text or graphics as required in an odd and an even page.
Click Close Header and Footer.







[bookmark: _Toc204577165][bookmark: _Toc209247320]Graphics

[bookmark: _Toc103141417][bookmark: _Toc103141499][bookmark: _Toc103141677][bookmark: _Toc204577166][bookmark: _Toc209247321]An Introduction to Graphics

The Microsoft Office package includes a large number of clip art and other graphic files. In addition to these you can use art files that are available in other programs or that you have created, imported or photographed yourself. Word provides graphics filters which are programs that translate graphics files into a suitable format for inclusion in a Word document. With these graphics filters, you can add art from files in the following formats.
[bookmark: _Toc103141418][bookmark: _Toc103141500][bookmark: _Toc103141678][bookmark: _Toc204577167]
[bookmark: _Toc209247322]Supported Graphics Formats	

AutoCAD Format 2-D (DFX)
Computer Graphics Metafile (CGM)
Corel Draw (CDR)
Encapsulated PostScript (EPS) 
Graphics image format GIF
Hewlett-Packard Graphics Language (HGL)
JPEG File Interchange Format
Kodak Photo CD
Micrografx Designer/Draw (DRW)
Macintosh PICT (PCT)
PC Paintbrush (PCX)
Portable Network Graphics
Tag Image File Format—TIFF (TIF)
Targa (TGA)
Windows Bitmap (BMP)
Windows Enhanced Metafile
Windows Metafile
WordPerfect Graphics (WPG)

If you have an art file in a different graphics format, you may not be able to insert it directly into Word. If you have the program that created the art, open it in that program and then save it in one of the graphics file formats Word accepts. Alternatively, copy the image to the Clipboard, and then paste the image into your Word document.


[bookmark: _Toc103141419][bookmark: _Toc103141501][bookmark: _Toc103141679][bookmark: _Toc204577168][bookmark: _Toc209247323]Inserting a Graphic	

Using the Insert menu you can easily insert a range of different types of graphic images:

Any Pictures saved as files of a suitable format
A huge number of artistic, graphic or cartoon-Style Clip Art objects
A wide range of geometric Shapes such as boxes, circles, stars, straight or curved lines and arrows, for constructing of simple line diagrams:



A range of standard diagrams, such as organisation charts and Venn diagrams, referred to as SmartArt.
Simple Charts based on data you enter

You can have a lot of fun with graphics, but there are a few pitfalls you should know about:
 
[bookmark: _Toc209247324]
Inserting a Drawing Canvas

Occasionally you will find that an inserted graphic is difficult to position correctly on the page: some pictures formats may squeeze surrounding text into a narrow space, or they may reposition themselves incorrectly. A quick solution to this problem is to place a Drawing Canvas on the page and then insert the graphic into the Drawing Canvas.

On the Insert menu and Illustrations panel, click Shapes and then New Drawing Canvas (at the very bottom of the list)
A Drawing Tools Format menu appears, to control the appearance of your Drawing Canvas. With the canvas still selected (its outline will be visible, as below), switch back to the Insert menu and try inserting your problem graphic once again:

 (
Side handles
) (
Rotate handle
) (
Corner handles
)

You can now move and resize the graphic or the canvas using the corner, side and rotate handles, to position the graphic as you want it to appear on the page. By default, the canvas is invisible unless you select it, so all you see is the graphic it contains.

[bookmark: _Toc209247325]Wrapping Text around Graphics

Often you will need to control the flow of text around a graphic, even to the extent of positioning the graphic in the text as in this pasted arrow cursor:      Text wrapping is controlled by right-clicking the graphic and selecting Format Picture from the pop-up menu:


The Format Picture dialogue appears: select the Layout tab and choose a setting that seems appropriate: for example, the arrow cursor above has an “In front of text” layout, while the pop-up menu image above is set to “Tight”. 



In front of text has a number of advantages, for instance you can use the mouse or arrow keys to move the image to wherever you want on the page.

The horizontal alignment can also be controlled by selecting the image and choosing Left, Right or Centred alignment from the Home menu, as you would with ordinary text. For example most of the screen-shot images in this manual are centre-aligned. 

[bookmark: _Toc209247326]To Insert Clip Art:

Place the insertion point where you want the graphic to be inserted.
From the Insert menu, select Clip Art.

A Task Pane is displayed on the right of the screen. Type a short description eg rain into the Search For box and click the Go button to display all of the available clip art. When the images are displayed you can click on the one that you want. This will insert the picture at the cursor position. You can then control its alignment or position as described above.

[bookmark: _Toc103141420][bookmark: _Toc103141502][bookmark: _Toc103141680][bookmark: _Toc204577169][bookmark: _Toc209247327]Formatting a Graphic	

All of the graphics you add to a document can have borders and shading; they can be resized or positioned anywhere on a page or in relation to a paragraph, column, or margin; and all images can be set up to have text flow around them in various ways. Resizing can be done by cutting off parts of the graphics (cropping) or by changing the size of the picture (scaling).

To explore the formatting options that are available:

Select the graphic by clicking on it.
Depending on the type of graphic, a Picture Tools Format or Drawing Tools Format menu will appear
Hover the mouse over the various options in the menus for a quick tip on what you can do.
Select an option directly from the menu or click a dialogue expander to see more detailed options:



[bookmark: _Toc103141422][bookmark: _Toc103141504][bookmark: _Toc103141682][bookmark: _Toc204577171][bookmark: _Toc209247328]Sizing a Graphic - Scaling and Cropping	

When you insert a graphic, it appears at its full size. Sometimes the size is too large to blend properly into the surrounding text. Other times, the size is too small to be seen clearly. Sometimes you might want only part of the graphic. At other times, you might want lots of space around a graphic. To change the size of the image, you scale the graphic. To change the amount of the graphic that appears, or to add space around a graphic, you crop it. To enlarge part of a graphic, crop it to show only that part, and then scale it to the larger size. To scale a graphic, you can use either the mouse or the Format Picture command.

Note: Scaling a small picture to a larger size can cause it to become distorted. If this happens then you need to use a specialist graphics program like Photoshop to work on the graphic before using it in a Word document.

Scaling and Cropping with the Mouse:

Select the graphic by clicking on it once.
To Scale a graphic, drag any one of the sizing handles. Dragging the sizing handle toward the centre of the graphic scales it down (decreases the size of the image). Dragging the sizing handle away from the centre of the graphic scales it up (increases the size of the image).
Drag one of the corner sizing handles if you want to maintain the proportion between the graphic's height and width. If you drag using a sizing handle that's not on one of the corners, you'll distort the picture as you resize it.
To crop a graphic, click the Crop button on the Size panel of the Picture Tools Format menu. Use the mouse to drag any sizing handle and crop the edge of the picture. When you drag toward the centre of the graphic, you cut off part of the image. When you drag away from the centre of the graphic, you add white space along that edge of the image. The image itself is not actually changed, it simply displays to the cropped (reduced or enlarged) size. It can be restored to its original appearance by cropping it again.





[bookmark: _Toc209247329]Some Useful Items on the Picture Tools and Drawing Tools Menus:

	Button
	Function
	Button
	Function

	

	Insert Picture

	

	Rotate Left 900


	

	Image Control

	

	Line Style


	

	More Contrast

	

	Compress Pictures


	

	Less Contrast

	

	Text Wrapping


	

	More Brightness

	

	Format Picture


	

	Less Brightness

	

	Set Transparent Colour


	

	Crop

	

	Reset Picture









[bookmark: _Toc103141437][bookmark: _Toc103141519][bookmark: _Toc103141697][bookmark: _Toc204577174][bookmark: _Toc209247330]Adding Captions

Charts, tables, graphics and equations should appear with captions that number and explain them. This is especially important if you have lots of images in long publications and if you refer to them in the text of your document. Adding captions will also make it easier to generate a List of Figures, much like a table of contents.

Captions in your publication may be similar to the following examples:

Figure 1: Rainfall January to June 2000
Table 1: Rainfall Data Jan - Jun 2000
[bookmark: _Toc103141438][bookmark: _Toc103141520][bookmark: _Toc103141698][bookmark: _Toc204577175][bookmark: _Toc209247331]Adding Captions in Documents	

Select the object that is to have a caption attached to it.
From the References menu, in the Captions panel select Insert Caption.


The Caption dialogue appears:

Figure 1: Inserting a Caption using the Caption dialogue

Select the type of label. It can be Table, Figure or Equation.
Select the position of the label, which can be either above or below the selected object.
Enter the text for the caption in the Caption box, including the caption label, eg Figure 1: Rainfall Data
Click on OK.
[bookmark: _Toc103141439][bookmark: _Toc103141521][bookmark: _Toc103141699][bookmark: _Toc204577176][bookmark: _Toc209247332]Caption Numbering

When you re-arrange the order of figures or tables in a document, your captions appear in a different order and should re-number themselves accordingly. Unfortunately this does not happen automatically – the field codes behind the numbering must be recalculated.

To recalculate caption numbering field codes:

Select your entire text by the short cut Ctrl+A. This selects all text and objects in your document. Be careful not to press delete or any text key at this point! if you do, be sure to click the Undo button: 
Press the F9 function key along the top row of your keyboard. This will recalculate all field codes including captions and tables of contents throughout your document (note: Macintosh users will need to rediscover the recalculate process for their OS).

It’s a good idea to recalculate your document before final print-production of your work, as even minor recent changes may have changed the page order of your headings, which will throw your table of contents out of alignment with the text.

[bookmark: _Toc209247333]Chapter-Numbering

Captions can be numbered in a way that reflects the chapter number, eg Figure 1-2 would be the second figure in Chapter 1. This helps to reveal the chapter order of your list of figures.

To chapter-number your captions:

In the References menu, Captions panel, click Insert Caption
In the Caption dialogue click the Numbering button
In the Caption Numbering dialogue check Include chapter number and click OK. 



Caption chapter-numbering requires that you have created headings with Heading Styles for your chapters. See Heading Styles on page 38.
[bookmark: _Toc209247334]Automatic Captions	

If you turn the Autocaption feature on, Word will insert a new caption for each table, equation or figure that appears in your publication.

[bookmark: _Toc103141440][bookmark: _Toc103141522][bookmark: _Toc103141700][bookmark: _Toc204577177][bookmark: _Toc209247335]To Turn Autocaption On

In the Caption dialogue, click on the Autocaption button.
The Autocaption dialogue appears:




Select the type of object that a caption is to be added to.
Select the appropriate label.
Select the required position.
Click on OK.

After you set up the Autocaption, Word automatically adds the caption to each new object of that type. Any text that you want to include in the caption still has to be added by you because Word only adds the caption name and number such as Table 2. All you have to do is click beside the caption name and add your text to it.
[bookmark: _Toc103141441][bookmark: _Toc103141523][bookmark: _Toc103141701][bookmark: _Toc204577178]
[bookmark: _Toc209247336]To Turn Autocaption Off

In the Caption dialogue, click on the Autocaption button.
Turn the check box off for all objects in the Add caption when inserting box.
Click on OK.

[bookmark: _Toc103141432][bookmark: _Toc103141514][bookmark: _Toc103141692][bookmark: _Toc204577179][bookmark: _Toc209247337]Footnotes and Endnotes

Word 2003 provides both footnotes and endnotes, that is text control and indexing tools for additional comments that you wish to append to your text. It’s good literary style to use footnotes or endnotes rather than parentheses (comments in brackets immediately associated to text) as parentheses tend to break up the flow of your sentences. 

Footnotes are positioned at the bottom of the page and endnotes are located at the end of a section or the end of the document. 

Footnotes and endnotes in Word 2007 are different from the bibliographic references and libraries that you can build using EndNote. This separate software package can be integrated with Word 2007 but has nothing to do with text comments as footnotes and endnotes.
 
Footnotes look similar to this example.


Word inserts a marker in the text of the document, which defaults to a number. Word automatically draws a line about one third of the way across the page to separate the footers from the rest of the document. Word does not restrict you to using numbers for footnotes. It is possible to use Roman numerals or any font symbol that is available.

[bookmark: _Toc103141434][bookmark: _Toc103141516][bookmark: _Toc103141694][bookmark: _Toc204577180][bookmark: _Toc209247338]Inserting a Footnote or Endnote	

Place the insertion point where the footnote or endnote marker is required.
From the References menu, in the Footnotes panel, click Insert Footnote or Insert Endnote.


Word adds an indexing character at the text insertion point and opens a Footnote or Endnote pane with the indexing character as a reference. Add your comment and double-click the index character to return to that point in your text.

[bookmark: _Toc103141435][bookmark: _Toc103141517][bookmark: _Toc103141695][bookmark: _Toc204577181][bookmark: _Toc209247339]Footnote and Endnote Options	

The default settings for footnotes and endnotes are set to number continuously from one, with footnotes using Arabic numerals and endnotes using lowercase Roman numerals. You may want to change this.

To Change Footnote and Endnote Options:

In the References menu, in the Footnotes panel click the dialogue expander:



The Footnote and Endnote dialogue appears:
 (
Endnote
 Options
) (
Footnote Options
)	



Select the position of the footnotes or endnotes from the Location options.
Change the Format options if required.
Click the Apply button when finished (this becomes available when you have changed any settings).

[bookmark: _Toc103141436][bookmark: _Toc103141518][bookmark: _Toc103141696][bookmark: _Toc204577182][bookmark: _Toc209247340]Editing Footnotes and Endnotes	

To edit footnotes and endnotes:

Double click on the index character in the text.

Word opens the footnote or endnote pane and the cursor will be in the pane. Use the arrow keys to move through each footnote or endnote and the keyboard to edit as per normal text. Double click on the index character to return to that point in the text.


Note[footnoteRef:2] [2:  When you insert footnotes or endnotes, Word automatically adjusts the numbers for all of the footnotes and endnotes after the new one is inserted. The same applies if a footnote or endnote is deleted.
] 





[bookmark: _Toc204577183][bookmark: _Ref208812975][bookmark: _Ref208824957][bookmark: _Ref208824962][bookmark: _Ref208825038][bookmark: _Toc209247341]Using Styles

[bookmark: _Toc103141408][bookmark: _Toc103141490][bookmark: _Toc103141668][bookmark: _Toc204577184][bookmark: _Toc209247342]Styles

When you apply a Style, you apply a whole group of formats in one simple step. Using Styles to format documents helps to ensure that documents are consistent. When Styles are used to format a document you only have to change the Style once to change all text that has been formatted with the particular Style. Styles are very important for setting up tables of contents and other automated features such as indexes and lists of diagrams, as well as for using the Document Map and Outline view for working with large documents.

[bookmark: _Toc103141409][bookmark: _Toc103141491][bookmark: _Toc103141669][bookmark: _Toc204577185][bookmark: _Toc209247343]What are Styles?	

A Style is a set of text and paragraph formats that can be applied all at once to one or more paragraphs or one or more characters. The two most common types of Styles are:

•	Paragraph Styles: paragraph Styles control the formatting of whole paragraphs. They can include features such as fonts, character spacing, indents, tabs, alignment, borders, shading, bullets and numbering. 
Heading Styles are a special case of a paragraph Style: as well as occupying an entire paragraph, a heading has a specific outline level that controls how it appears in Outline view, the Document Map and a table of contents.
•	Character Styles: character Styles control the formatting of individual pieces of text within paragraphs. These can only be built from text formatting options such as fonts, borders and shading. A character Style might be used for example to insert fragments of non-latin languages, such as Greek using the Symbol font, for phrases such as in the flow of the text.

Generally, paragraph Styles are used much more than character Styles. Character Styles are usually for very specific purposes.

Word 2007 also has two other types of Styles. These are Table and List. Table Styles are used to format Word tables and the List Style is for numbered and bulleted lists.

Conflicting Styles

Whenever two Styles are used together a possible conflict may occur, such as two different fonts in the paragraph and character styles, then the character Style will override the paragraph Style. You can manually format the text or paragraph to override either the paragraph or the character Styles.

Default Styles

Everything that you do in Word is controlled by Styles. When you start a new document Word uses the Normal Style for normal text and a set of built-in Heading Styles for headings. All predefined Styles can be modified to suit how you want your document to look.
[bookmark: _Toc103141410][bookmark: _Toc103141492][bookmark: _Toc103141670][bookmark: _Toc204577186][bookmark: _Toc209247344]
Applying a Predefined Style

To Apply an Existing Style:

Select the text, paragraph or heading you want to format.
In the Home menu and Styles pane click on the dialogue expander:



The Styles window appears:



Use the scroll bar to search the list for a predefined Style.
Click on the predefined Style to apply it to the selected text
[bookmark: _Toc103141413][bookmark: _Toc103141495][bookmark: _Toc103141673][bookmark: _Toc204577189][bookmark: _Toc209247345]
Modifying Styles	

Any Style can be modified, including predefined Styles and Styles that you create yourself.

To Modify a Style:

Select the text, paragraph or heading you want to format.
In the Home menu and Styles pane click on the dialogue expander 
The Styles window appears as above. 
Place the mouse pointer over the Style to be modified.
Click on the drop down arrow on the right of the Style name.
Select Modify from the list. 



The Modify Style dialogue appears:



The Modify Style dialogue provides a few basic formatting options, as well as many far more detailed options. To access the detailed options, click the Format button and choose a category:



The expanded dialogue for that category (eg the Paragraph dialogue) then appears. Change the options and click OK as per normal formatting changes.
Click OK in the Modify Style dialogue when the modifications are complete.

All instances of the modified Style will be automatically updated when you click on the OK button.

[bookmark: _Toc103141412][bookmark: _Toc103141494][bookmark: _Toc103141672][bookmark: _Toc204577188][bookmark: _Toc209247346]Creating Your Own Styles	

New Styles can be created by using the formatting of an existing paragraph or as a step by step procedure through the menus.

Creating a Style Step by Step:

Display the Styles window as above.
Click on the New Style button.


Enter a name for the new Style in the Name box.
Select the Style type.
Apply the required formatting options by clicking on the Format button and then selecting the required options.
Click OK.

Creating a Style Using a Formatted Paragraph

This method of creating a Style involves the use of a formatted paragraph. It’s a bit like doing a test run before defining the Style. The advantage is that you can play around with the paragraph or character formatting until it is exactly the way you want it. When the formatting is done to your satisfaction it can be used to define a Style.

To Use an Existing Paragraph as the Basis for a Style:

Format the paragraph or text the way you want it then select it.
Display the Styles Window as above.
Click on the New Style button.
Enter a name for the new Style in the Name box.
Click OK to close the dialog box.

[bookmark: _Toc103141414][bookmark: _Toc103141496][bookmark: _Toc103141674][bookmark: _Toc204577190][bookmark: _Ref209238412][bookmark: _Toc209247347]Heading Styles

Heading Styles are predefined paragraph styles that include an outline level to control the outlining of headings through Document Map, Outline view and tables of contents. Word 2007 comes with nine pre-defined levels of Heading Styles, called Heading 1 through to Heading 9, which you can modify to suit the style of your document.

The outline level of a heading style is contained as a fixed value in its paragraph format. 

To view a heading outline level:

Select a heading of a given level
In the Home menu, Paragraph panel, click the dialogue expander:



The Paragraph dialogue appears:



The Outline level is displayed as a fixed value.

You should base your headings on the pre-defined Heading Styles, since these are guaranteed to perform the kinds of outline control functions that you will most rely on.

[bookmark: _Toc209247348]Outline Numbering of Heading Styles

Heading Styles can be set so that your headings are numbered in the order and level of your subjects and topics: this outline numbering will then appear in your table of contents and provides a guide to a reader as to the order and topic level at which they are reading.

As a special refinement, chapter Heading Styles (ie the Heading 1 Style of your document) can be set to include text as well as a number, eg the Outline level Chapter nn: will appear whenever you create a new Chapter heading.

To Outline Number your Heading Styles:

As per the notes on Modifying Styles, modify each Heading Style by selecting Numbering… from the Format button
Choose from the default Numbering Library or click the Define New Number Format button
Use the Number style, Number format and Alignment buttons to control the numbering. For the Heading 1 Style only, add “Chapter ” as text to the Number format, without overwriting the number 1 shown.
Click OK, OK and OK in the three dialogues now open.




[bookmark: _Toc209247349]Displaying Styles in a Document

Style names can be displayed on the document that you are working on. This can be very useful if the document uses Styles created by someone else, or that uses Styles you created a long time ago.

Displaying Style names on a document:

Display the Styles Window as above.
Click on the Style Inspector button

The Style Inspector display appears:



You can now work your way down the text, inspecting the Style of each paragraph or character.

Beware! Don’t click the Clear All button as this will reduce the currently selected Style (including all its instances in the document) to Normal text.

[bookmark: _Toc103141415][bookmark: _Toc103141497][bookmark: _Toc103141675][bookmark: _Toc204577191][bookmark: _Toc209247350]Copying Styles between Documents and Templates

When you create or modify Styles they new styles are initially defined only in the particular document where this happened. Word allows you to attach the Styles to the Normal template (which every new document is based on) or any other file. This means that you do not have to recreate the Styles for every document that you want to use them in.
 
To place a new or modified style in a template

When modifying or creating a Style, at the end of the process ensure that you select the New documents based on this template option before clicking OK.




To place a new or modified style in any other file

Display the Styles window
Click the Manage Styles button:



The Manage Styles dialogue appears. Click the Import/Export button.



The Organiser dialogue Styles tab appears: Click the Close File button if you want to organise Styles into any file other than the Normal template:



The Close File button changes to an Open File button. Click this and browse the resulting Open dialogue to find the file you wish to add a Style to.
Select Styles as listed on the left hand side (Styles available in: the source document) and click the Copy button to move them to the Styles listed on the right hand side (Styles available in: the destination document).
Click Close




[bookmark: _Toc204577192][bookmark: _Toc209247351]Templates

Word bases all documents on the Blank Document template, named Normal. Because the Normal template is used to create most new documents, it is called a global template. It is a good idea to create your own templates for specific types of documents. For example, it would save time to create a template with all of the elements that are repeated in each new chapter, such as headers and footers, Styles, outline numbering and basic headings.

[bookmark: _Toc103141403][bookmark: _Toc103141485][bookmark: _Toc103141663][bookmark: _Toc204577193][bookmark: _Toc209247352]Creating a New Template	

You can either open a new blank document and add all of the elements that you want in the template, or open an existing document, edit it and then save it as a template.

Open a new document.
Add all of the elements to the document that you want to include in the template.
From the Office menu, select Save As and click the Word Template option.



Click the Trusted Templates link to place your new template in the most easily accessible location
In the Save As dialogue type a name for the new template and ensure that the Save as type: show Word Template (*.dotx).
Click the Save button.

Word provides a default Templates folder among the Office installation folders. If you save a template in the Templates folder, the template will appear on the General tab when you click New on the File menu. Click the Trusted Templates link to save to this folder.

[bookmark: _Toc103141404][bookmark: _Toc103141486][bookmark: _Toc103141664][bookmark: _Toc204577194][bookmark: _Toc209247353]Creating a New Document from your Template	

From the Office menu, select New.
The New Document dialogue appears. Click the My Templates link



The New dialogue appears. Select your template from the list and click OK.



[bookmark: _Toc103141442][bookmark: _Toc103141524][bookmark: _Toc103141702][bookmark: _Toc204577195][bookmark: _Toc209247354]Creating a Table of Contents

Setting up a table of contents for a long document is always a good idea and mandatory with documents such as a thesis. With a little work before you begin creating the document, Word makes it easy to generate and update as needed any table of contents.

Before you generate a table of contents, the headings that are to be included must be formatted with the correct Styles. Use the predefined heading Styles Heading 1, Heading 2, Heading 3, etc. You can create and use your own Heading Styles, however this will mean a few extra steps when generating the table of contents.

[bookmark: _Toc103141443][bookmark: _Toc103141525][bookmark: _Toc103141703][bookmark: _Toc204577196][bookmark: _Toc209247355]Generating a Table of Contents	

To Set Up a Table of Contents:

Apply the Heading Styles to the text that is to be included in the table of contents.
Position the insertion point where the table of contents is to be placed (usually at the start of the document after prefatory material such as Acknowledgements, Abstract etc).
From the References menu, Table of Contents panel, click the Table of Contents button and the Insert Table of Contents link.



The Table of Contents dialogue opens. The default options in this dialogue usually work quite well, however you may wish to increase the default Show levels slider from 3 to however many outline levels you wish to show.
You can also play with the Options and Modify buttons, however these are unlikely to give any more satisfactory results.



•	Click on OK.

If Word can not generate the table of contents then the following error message will be displayed. Error! No table of contents entries found. This means you have not yet applied any Heading Styles to your document.
[bookmark: _Toc103141444][bookmark: _Toc103141526][bookmark: _Toc103141704][bookmark: _Toc204577197][bookmark: _Toc209247356]Updating a Table of Contents	

The table of contents is not updated automatically. Any changes that you make to your document may affect the table of contents. These could include page numbering as well as new headings and sections that were not included in an earlier table of contents. 

To Update the Table of Contents:

Position the insertion point anywhere in the table of contents.
Press the Recalculate key (F9). The following dialogue box will be displayed.




Generally speaking you should Update entire table.
Click OK.


[bookmark: _Toc103141445][bookmark: _Toc103141527][bookmark: _Toc103141705][bookmark: _Toc204577198][bookmark: _Toc209247357]Table of Contents Options
	
[bookmark: _Toc103141446][bookmark: _Toc103141528][bookmark: _Toc103141706][bookmark: _Toc204577199][bookmark: _Toc209247358]Selecting a look for your table of contents

Word provides a number of different choices for changing the look of your table of contents. These are Classic, Distinctive, Fancy, Modern, Formal and Simple.

Select the required look for your table of contents by clicking on its name in the list of Formats

Word will change the preview to show a sample of each Style of table of contents.

[bookmark: _Toc103141447][bookmark: _Toc103141529][bookmark: _Toc103141707][bookmark: _Toc204577200][bookmark: _Toc209247359]Page Numbers in Tables of Contents

Word gives you three choices for page numbers in a table of contents. These are:

(1) No page numbers: Turn the Show Page Numbers check box off. When you do this Word will also deactivate the Right Align Page Numbers check box and the Tab Leader box.

(2) Word will usually place the page numbers on the right margin in a table of contents. It is possible to place the page numbers after a space at the end of the entry in the table of contents. To do this, turn the Right Align Page Numbers check box off. Word will also deactivate the Tab Leader box.

(3) The last option is to change the leader Style. Word will automatically select a leader Style based on the format that you have selected. It can be changed by selecting a different option under the Tab Leader box.




[bookmark: _Toc103141448][bookmark: _Toc103141530][bookmark: _Toc103141708][bookmark: _Toc204577201][bookmark: _Toc209247360]Adjusting Heading Levels

Word will allow you to adjust the number of heading levels that appear in a table of contents. It is possible to have any number of levels between 1 and 9. The number of levels should be determined by the number of headings and attached subheadings in your document.

To change the number of heading levels:

Click the up or down arrows in the Show Levels box.

As you change the number of levels the preview sample will also change.


[bookmark: _Toc103141449][bookmark: _Toc103141531][bookmark: _Toc103141709][bookmark: _Toc204577202][bookmark: _Toc209247361]Using Your Own Styles for a Table of Contents	

The easiest way to set up a table of contents is to use the preset heading Styles to identify the headings that you want to include in the table of contents. However, there will be times that you prefer to use your own Styles. This is not really a problem, except that you will have to identify which Styles have been used and what level of heading they represent. Once again, you will have to apply the required Styles, otherwise the process will not work when you generate the table of contents.

To Generate a Table of Contents Using Your Own Styles:

Position the insertion point where you want the table of contents to be inserted.
From the Reference menu, Table of Contents panel, click Table of Contents.
Click on the Options button.





Remove the default Table of Contents levels by clicking in the boxes and deleting the 1,2,3 etc.
Find the Styles in the list that you have used and enter the 1,2,3,4 etc in the TOC boxes beside their names. 1 indicates the top level Style heading for the table of contents, and so on.
Click on OK.
Make any further changes to the format of the table of contents.
Click on OK.


[bookmark: _Toc103141450][bookmark: _Toc103141532][bookmark: _Toc103141710][bookmark: _Toc204577203][bookmark: _Toc209247362]Creating Lists of Figures, Tables and Equations

Creating a list of tables, figures and equations is a bit like creating a table of contents. In professional publications these elements are listed after the table of contents. The difference between a table of contents and lists of figures, tables and equations is that Word uses captions to generate the lists.

[bookmark: _Toc103141451][bookmark: _Toc103141533][bookmark: _Toc103141711][bookmark: _Toc204577204][bookmark: _Toc209247363]Generating a List of Figures, Tables and Equations	

Make sure that all figures, tables or equations have captions.
Position the insertion point where you want the list to appear.
From the References menu, Captions panel click the Insert Table of Figures button.
The Table of Figures dialogue appears:



Select the appropriate Caption Label. ie table, figure or equation.
Select a format for the list (the default options are usually adequate).
Click OK.

You would normally repeat this process for each caption type you need to list, eg a List of Figures and a List of Tables.


[bookmark: _Toc103141452][bookmark: _Toc103141534][bookmark: _Toc103141712][bookmark: _Toc204577205][bookmark: _Toc209247364]Building an Index

When you create a large, professional document intended for wide readership, such as a book or monograph, you should always create an index. An index gives a more complete guide to the work than a table of contents, including the number of occurrences and page numbers, of specific subjects in your work.

Fortunately in one sense, a thesis at Honours, Masters or PhD level is not intended for wide readership and therefore does not automatically require an index. You may find that the extra work of producing an index provides no extra benefit to readers examining or supervising your work. Check with your school for requirements in the area of providing an index.

Building an index is like creating a table of contents. Firstly you have to mark the text that you want to include in the index. Word does this with a field command, which is called XE. These index fields are actually hidden text, which Word displays as with other hidden characters. The second part of the process is to generate the index. Word will do this in much the same way that it generates a table of contents.

[bookmark: _Toc103141453][bookmark: _Toc103141535][bookmark: _Toc103141713][bookmark: _Toc204577206][bookmark: _Toc209247365]Marking Text Entries	

There are two ways of marking text for inclusion in an index: you can use text that already exists in the document or you can enter your own text which may or may not match the existing document text word for word.

[bookmark: _Toc103141454][bookmark: _Toc103141536][bookmark: _Toc103141714][bookmark: _Toc204577207][bookmark: _Toc209247366]Using Existing Text for Index Entries

Select (highlight) the text that you want as the index entry.
From the References menu, Index panel, click Mark Entry:



The text that was selected is displayed in the Main Entry box.

To index this entry only, click the Mark button. The display changes to show hidden characters, revealing the XE codes and their entry values.
To index every occurrence of this text, click the Mark All button. Again ,the display changes.
To index your own selection of occurrences of a particular piece of text, click into the document, scroll down to find instances you wish to index, then click back into the dialogue and click the Mark button.
Repeat the process until all of the text that you want to include in the index has been marked.
Click the Close button .

 A Note on Index Entries

For each index entry, Word inserts an index entry field using hidden text similar to the following example: {XE “Julius Caesar”}

The dotted underline shows that this field has the hidden text font and the text in the quotation marks is the text that will appear in the index when it is generated.

[bookmark: _Toc103141455][bookmark: _Toc103141537][bookmark: _Toc103141715][bookmark: _Toc204577208][bookmark: _Toc209247367]
Using Other Text for Index Entries

An index created from selected text is basically little more than an alphabetical list of terms and their page numbers. Taking the time to create a more professional looking index is well worth the effort. An index will often include text entries that do not appear in the document word for word. For example, instead of the index entry “Harley-Davidson motorcycles” you are more likely to see “Motorcycles, Harley-Davidson” and/or “Harley-Davidson, see motorcycles”. These sorts of entries for an index can be created quite easily with Word.

To Create Your Own Text Entries for an Index:

Position the insertion point next to the text you want to include in the index.
From the References menu, Index panel, click the Mark Entry button.
In the Main Entry box, type the index entry as you want it to appear. For example, if you want the entry in the index to say “Emperor, Augustus” then that is exactly what you type.
Click on the Mark button.

The field entry in the document will look like {XE “Emperor, Augustus”}

Because the Mark Entry dialogue box remains open you can continue marking as many different entries as you like. Place the insertion point next to the text then enter the required index entry in the Main Entry box and then click on the Mark button.
When finished click on the Close button.






[bookmark: _Toc103141456][bookmark: _Toc103141538][bookmark: _Toc103141716][bookmark: _Toc204577209][bookmark: _Toc209247368]
Index Options - Subentries	

Most indexes contain subentries, which are the subheadings underneath major headings. The following example displays subheadings. In this example there are two levels of subentries.

	Augustus
		Policies
			Domestic
						
To Create Subentries:

Position the insertion point next to the text for the index entry.
From the References menu, Index panel, click the Mark Entry button.





Enter the main index entry in the Main Entry box.
In the Subentry box enter the lower levels of index entries.

Create multiple levels of subentries by separating the text with a colon. For example, the subentry Augustus:Policies:Domestic will create three levels of subentries below the main index heading of Emperors.

Click on the Mark button.
Repeat the process for as many subentry index entries that you require.
Click on Close when finished.
[bookmark: _Toc103141457][bookmark: _Toc103141539][bookmark: _Toc103141717]
[bookmark: _Toc204577210][bookmark: _Toc209247369]Index Options - Creating a Cross Reference	

A cross reference in an index is when an entry refers you to another entry somewhere else in the index. This is more commonly referred to as a see entry. Cross references are used for terms that are related that may not actually appear in the publication or are very closely related to other terms.

To setup a Cross Reference:

Position the cursor next to the text to which you want a see reference.
From the References menu, Index panel, click the Mark Entry button.
Enter the main entry level text.
Activate the cross reference box by clicking in the radio button.
Type the actual cross reference text after the word see.
Click on Mark.
Click on Close.

For example, to create a cross reference from the name Octavian to Augustus the name Octavian is entered in the Main entry box and the name Augustus is entered in the Cross reference box.

The field code will look like the following:	{XE “Octavian \t “See Augustus”}. The \t instructs word to replace any page numbers with the text in quotation marks. In this example it would be See Augustus.





[bookmark: _Toc103141458][bookmark: _Toc103141540][bookmark: _Toc103141718][bookmark: _Toc204577211][bookmark: _Toc209247370]
Index Options - Page Ranges	

Some index entries will need to specify a range of pages, such as Augustus, 25-45. Setting up the index marker to do this requires an extra step called a bookmark. A bookmark is a name that you assign to a particular place, which usually refers to more than one page in the document.

Step 1 - Setting Up the Bookmark:

Select all of the text that you want to include in the bookmark.
From the Insert menu, Links panel, select Bookmark.



The Bookmark dialogue opens:



Enter a name for the Bookmark and click on Add.

Step 2 - Setting Up the Index Entry:

Position the cursor in the document where the index entry is required.
From the References menu, Index panel, click the Mark Entry button.



Enter the main text in the Main Entry box.
Activate the Page Range option by clicking on the radio button.
From the Bookmark box select the bookmark name.
Click on the Mark button.
Click on Close.

For example, an index entry such as Augustus, 15-30, would have a field entry code of:
{XE “Augustus” \r “Character”}

The \r “Character” instructs Word to insert the range of pages that the bookmark name covers, which in this example is pages 15 to 30.
[bookmark: _Toc103141459][bookmark: _Toc103141541][bookmark: _Toc103141719][bookmark: _Toc204577212][bookmark: _Toc209247371]
Generating the Index	

Once you have marked all of the text that you want to include in your index, including subentry levels and bookmarks for page ranges it is time to generate the actual index.

Position the insertion point where you want the index to be displayed (usually at the back of the document after references).
From the References menu, Index panel, click Insert Index.



Select the format for your index.
Select the number of columns for the index publication 
Click OK.



[bookmark: _Toc204577213][bookmark: _Toc209247372]References
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