EndNote Styles 

Data Quality - EndNote Demands Users Get the Basics Right! 

Despite having some powerful formatting features EndNote is typical of database management systems where the rule is, Garbage In; Garbage Out (GIGO)! 

EndNote adds value for people who are fairly meticulous about how data is entered into their libraries. EndNote is not for lazy students who might have the mistaken impression that EndNote will handle and manage the citing for them! If users are lax and lackadaisical about keying records into their library the quality of the formatted bibliography will suffer. Users also need to monitor the quality of data imported into their library. Users need to make improvements and adjustments that will invariably be necessary. 

Data needs to be correctly input into the correct EndNote attributes (field) in order for the formatting styles to be able to work correctly. 

Common data entry deficiencies that lead to formatting problems include incorrect author entry, incorrect capitalisation of titles, volume issue numbers being jumbled together. 

Users need to ensure their EndNote data is formatted with 

• One Author per line; 

• Corporate author strings must be end with a comma ` , ` ; 

• Capitalisation of titles; 

• Volume issue date correctly entered into the appropriate field. 

EndNote Harvard Style 

Discourage use of EndNote’s Harvard style. Unlike say, the University of Chicago Press there is no editorial committee at Harvard with ownership and oversight of this style. There are different interpretations of what constitutes Harvard style. EndNote’s Harvard style approximates that of AAAS’s Science style. 

Modifying EndNote Styles 

You may need to alter a style because it isn’t quite optimal. You can change punctuation, formatting, even what fields are included, but many changes can only be saved on a copy of the style, not the one that comes with your EndNote program. 

To edit a style, go to the Edit menu, choose Output Styles and select Open Style Manager…. In the Style Manager select the style you wish to edit by clicking on it once. If you want to see what the style looks like, click the More Info button, and change the setting in the information panel from Style Info to Style Preview. Once you have found and selected the style to edit, click the Edit button. 

Always Give Your Modified Style A New Style Name / Filename 
First off use the Save As… (from the File menu) and name your new style something else so you still have the original intact. 

Some options in the Style window apply globally to the citations, bibliographies, and citations in footnotes, such as Page Numbers and Journal Names. Other options apply only to the section they are under -for example, Template is listed under each heading (Citation, Bibliography and Footnote).You must be sure you’re in the correct section when you make the change. 

Global Style Settings 

These settings affect citations, bibliographies, and citations in footnotes, so you only change the option once. 

Anonymous Works 
Choose how you would like anonymous works displayed; options include Leave Author Blank, Use Title or Short Title in Place of Author, Use APA Specifications, or to Insert Text (e.g.: Anonymous) for references where the author field is blank. 

Page Numbers 
Specify how the page numbers should be formatted for references. 

Journal Names 
Specify which journal abbreviation format to use from your journals lists. Make sure to select the Abbreviate Journal Articles Only and Remove Periods options, if so desired. If you choose to use abbreviations, be sure you’ve added those in your Journals Term List. 

Template Panels 

The Template panels are the major component of a style. They include the field names and punctuation organized in the way EndNote should format references for that particular style. The Template shows you a sample of what a citation (or bibliography reference) will look like, only the field names are in place of actual data. When you use the Format Bibliography command, EndNote replaces the field names with your data. You can modify any style - add or delete fields, change formatting such as italics or bold, or change the punctuation - by just making the change in the correct template (Citations, Bibliography or Footnotes). 

You must not only be sure you’re in the right section’s template, but also in the right reference type such as Journal Article or Book (this is particularly important for the Bibliography section).To add a field, put your cursor where you would like to insert it and select it from the Insert Field pull down menu. Be sure to include any spaces and/or punctuation required. To delete field, highlight the field name from the appropriate Reference Type and delete it (again, be sure to fix any spacing and/or punctuation). Before you start changing a template, however, you should be aware of the rules that govern how styles work. 

Rules that Govern Styles 

There are four basic rules of dependence that govern how text, spaces, and field names influence each other when they are used in a style template: 

1. Basic dependence: Any text or punctuation that is not separated from a field name by an ordinary space is dependent on the adjacent field, i.e., the text or punctuation adjacent to a field only appears in your bibliography, if the adjacent field contains data. 

Example: In the excerpt “Volume (Issue)”, the parentheses around “Issue” only appear in a formatted reference if there is an issue number for the reference. 

2. The preceding field takes precedence over the following field: When punctuation appears between two fields with no intervening spaces, it is dependent on the preceding field. 

Example: In the excerpt “Volume:Issue”, the colon is dependent on the volume field so if there is no volume in the reference, the colon will not appear. 

3. The first space after a field is dependent on that field. Additional spaces are independent: The first ordinary space following a field is always dependent on that field. Any consecutive spaces after that are independent and will always appear in the formatted references. 

Example: In the excerpt “Author. Title”, the space is dependent on the author field so the title will not be preceded by a space if there is no author. However, in the excerpt “Author. Title”with two spaces between the author and the title, the title will be preceded by one space if there is no author. 
4. Independent text always appears in the bibliography: Any text or punctuation that is not dependent on a field name always appears in the formatted references. 

Example: In the excerpt “Edition ed.”, the text “ed.” will appear in all references regardless of whether or not there is an edition for that reference. 

The Bibliography Section of the Output Style 

Author Lists 
Use this section to specify how the authors and editors (with the Editor List) are to appear in the formatted bibliography or the in-text citations (be sure you select Author Lists or Editor Lists from the correct section). 

In the Separators area, enter any punctuation and spaces that separate the individual authors. Make sure to specify a different Separator before last Author and different separators depending on the Number of Authors, if so desired.• In the Abbreviations area of the Author Lists, specify if you want to abbreviate the list of authors, using et al. or an equivalent, after a certain number of authors. Make sure to specify the number of authors needed to trigger this abbreviation, how many authors to include in the formatted reference, as well as what the abbreviation should be and if it should be italicized. For in-text citations, make sure to specify different abbreviations for the First Appearance and Thereafter, if so desired. 

Author Name 

In the Name Format area, specify how the names should look. Specify whether the first or last name should come first and whether there should be a comma after the last name. You can choose to specify a different name order for the First Author and Other Authors. Also specify the format for Capitalization, first and middle name, Initials, and For Subsequent Works by the Same Author(s). 
Layout 
Use this section to specify what information, if any, should appear before or after each reference in a bibliography as well as to apply hanging indents to your references. 

A common reference prefix is a bibliography number, which is used by all numbered styles to number the references in a bibliography. Tabs are often entered after the bibliography number to align the start of each reference after the number. Other commonly used reference prefixes (reference type, label, citation and record number) appear in the Insert Field dropdown list in the Start each reference with section. 

A common use for the reference suffix is to add a blank line between references by inserting a paragraph mark. Other commonly used reference suffixes (label, keywords, abstract, notes and record number) appear in the Insert Field drop-down list in the End each reference with section. When a hanging indent is used, it indents the second and subsequent lines of each paragraph of a reference in a bibliography. It is often used in conjunction with a tab to align the start of each reference after a bibliography number with the subsequent lines of the reference. Hanging indent options include none and All paragraphs for references with one or more paragraphs as well as First paragraph only, Second paragraph only and All paragraphs but the first for references with more than one paragraph. 

Sort Order 

You can specify the instructions for sorting references in the bibliography at the end of your paper and formatted multiple citations in the text of your paper. For references in the bibliography, the options are shown on the right. Additional options for multiple in-text citations are Same As Bibliography, Year + Author, and Don’t Sort. 

Title Capitalization 

You can also specify the capitalization format for the titles in your bibliographic references. The options are Leave Title as Entered, Headline Style Capitalization (i.e., the first line of every significant word is capitalized, and articles and prepositions are not capitalized), and Sentence Style Capitalization (i.e., only the first letter of every title is capitalized). 

Adding, Deleting, & Renaming Fields 
There are different ways you can customize the various reference types. If an existing reference type does not contain all of the fields that you need, you can define a new field or rename an existing field. Similarly, if there is a field that you know you will never use, you can delete it from the reference type so that it no longer appears in your references. 

To rename a field: 
1. Choose Preferences from the Edit menu, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table. 

2. Using the drop down menu, browse  to find the reference type that you want to change. 

3. Within the column for that reference type, find the name that you want to change, click on it, and type a new name for the field to replace the current name. 

4. Click OK to return to the main Preferences window for Reference Types. 

5. Click OK to save your changes. 

Styles, filters, and connection files update automatically to use the new name. To add a field to a reference type: 
1. Choose Preferences from the Edit menu, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table. 

2. Find the column for the reference type you want to modify using the drop down display of reference types. 

3. Look at the field names listed in the Generic column and find the one with the most similar meaning to the field that you want to add. Make sure that the corresponding cell is blank for the reference type that you are modifying. If it is not blank, then you should use another field. 

4. Click in the blank cell and type the name for the field. 

5. Click OK to return to the main Preferences window for Reference Types. 

6. Click OK to save your changes. 

To delete a field from a reference type: 
1. Choose Preferences from the Edit menu, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table. 

2. Find the column for the reference type where the field appears. Find the name of the field you want to delete and select it. 

3. Press the DELETE or BACKSPACE key to clear that field name. 

4. Click OK to return to the main Preferences window for Reference Types. 

5. Click OK to save your changes. 

Note: If you delete a field that has information in it, the information is not lost. The field will be displayed under the generic name. 

Adding & Deleting Reference Types 
There is one Unused Reference Type where a new type of reference can be added. You can also overwrite other reference types you don’t need. 

To add a new reference type: 
1. Choose Preferences from the Edit menu, select the Reference Type option in the list of preferences, and click Modify Reference Types to open the Reference Types table. 

2. Within the Modify Reference Types window, use the drop down menu to locate Unused 3.  
3. Type a name for that new reference type into the heading. 

4. Continue down the column for that reference type, adding new fields as necessary. Delete or rename unwanted fields if you are overwriting another reference type. Remember to match the meaning of the fields you add with the Generic row headings. It is often helpful to use the other reference types as guides. 

5. Click OK after you have added all of the necessary fields, and you will return to the main Preferences window for Reference Types. Remember to make note of the fields you have used for future reference. 
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Figure 1. Editing a reference type
6. Click OK to save your changes. You can now use this new reference type when entering references. 

You should also edit your styles so that they correctly reflect the type of format required for this new reference type. 
Hiding reference types: 
You may wish to hide a reference type so that it no longer appears on the dropdown list. 

If you add a period in front of the reference type name, EndNote will no longer display that reference type from the dropdown list. 

The information regarding the reference type is maintained and by removing the period, the reference type will be available for selection from the dropdown list. 
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Figure 2 Illustration for hiding a reference type
Table of Predefined Reference Types 
Fields with special functions are shaded. Descriptions of the unique qualities of these fields are provided above. For full details of all EndNote defined Reference Types the .pdf manual that comes supplied with your EndNote software.  
Changing output styles for new reference types. 

Examples using APA 5th referencing style

Published conference paper: 

According to APA 5th edition the following information is required in a reference list. 

Author of paper (year). Title of paper. In Editor (Ed.), Title of published conference proceedings (pp. Pages). Place of publication: Publisher. 

Deci, E.L., & Ryan, R. M. (1991). A motivational approach to self: Intergration in personality. In R. Dienstbier (Ed.), Nebraska Symposium on Motivation: Vol 38. Perspectives on motivation (pp. 237-288). Lincoln: University of Nebraska Press. 

The edited style should look like: 
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Copy and paste the book section information and then make the necessary changes. 

Conference paper from a recurring conference. 
Conference papers that are published regularly are referenced as periodicals so use the journal article reference type. 

Cynx, J., Williams, H., & Nottebohm, F. (1992). Hemispheric differences in avian song discrimination. Proceedings of the National Academy of Sciences, USA, 89, 1372-1375. 

Unpublished contribution to a symposium 

NOTE: The month of the symposium / conference is to be included together with the year. Simply include the month in the year field. 

Using the style above the reference will appear as: 

Lichstein, K. L., Johnson, R. S., Womack, T. D., Dean, J. E., & Childers, C. K. (1990, June). Relaxation therapy for poly-pharmacy use in elderly insomniacs and noninsomniacs. In T. L. Rosenthal (Ed.), Reducing medication in geriatric populations. Symposium conducted at the meeting of the First International Congress of Behavioural Medicine. Uppsala, Sweden. 

For the reference to be correct you need to change (Ed.) to (Chair). 

Lichstein, K. L., Johnson, R. S., Womack, T. D., Dean, J. E., & Childers, C. K. (1990, June). Relaxation therapy for poly-pharmacy use in elderly insomniacs and noninsomniacs. In T. L. Rosenthal (Chair), Reducing medication in geriatric populations. Symposium conducted at the meeting of the First International Congress of Behavioural Medicine. Uppsala, Sweden. 

From the examples above it is important to know when to use what reference type. Also no matter how hard you try, some editing is often required with conference papers after removing endnote field codes. 

Editing an EndNote Output Style 

Not all styles will be correctly configured. Some will have to be edited. 

For example, look at the output style for the British Journal of Psychiatry, which requires that journal titles be given in full, without abbreviation. 

Check the output style for the British Journal of Psychiatry, following the instructions given above in the Global Style Settings section.  With this output style, the option checked under Journal Names is Don’t Replace. This means that when formatting your paper, EndNote will ignore the journals term list and simply use whatever appears in the Journal field in each of your references. 

	NOTE: 
	This is not a problem, if you are sure that you have always used full journal titles in your references, but if you have imported references from Medline/PubMed with abbreviated journal titles, then these abbreviated titles will appear in your formatted paper 


If you want EndNote to use the “Full Journal” column from your journals term list, then you will have to edit the style to reflect this. 
To edit an output style: 
• Open the output style edit window, as explained above (section 3). 

• Click on File>Save As to save the edited style under a new name, e.g. Brit J Psychiatry_myedit.ens 
	NOTE: 
	Leave the original style unchanged so that you can return to it if you make a mistake during editing. You will now be editing a copy of the style. 


• In the “Journal Names” window check the Full Journal Name option, as shown in Figure 3.
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Figure 3: Editing the Brit J Psychiatry Output Style 
• Click on the button to close the edit window. When prompted, click on the Yes button to save the changes. 
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